Please help me test this week 45 2.8Ghz thoroughly

Discussion in 'iMac' started by Kuska, Nov 12, 2007.

  1. Kuska macrumors regular

    Kuska

    Joined:
    Sep 14, 2006
    Location:
    Deep in The Weald, England
    #1
    Well it arrived earlier than expected - a week 45 BTO 24" 2.8Ghz straight through from Shanghai. No shipping information so a nice surprise when the door bell rang this evening.

    Now, as this is my third replacement (and is was only great customer service on the part of :apple: and the European Corporate HQ that made me order iMac No. 4) I want to test it thoroughly before I decide to hang on to it.

    My previous iMac's all suffered from yellowing (uneven backlighting I think) screens and/or a very uneven gradient and some suffered from initial condensation issues. Never held on to them long enough to experience a 'freeze'

    So first off I'm HAPPY to say that this SCREEN is EXCELLENT with absolutely NO noticeable YELLOWING and NO CONDENSATION. There is a very very minor gradient left to right but much less so than on my iMac G5 which up to now has been my benchmark. All previous machines have been much much worse than that G5.

    So to be clear, this machine came with a Leopard drop in and is running 10.4.10. AT THE MOMENT NO RECOGNISABLE PERFORMANCE ISSUES.

    Have just run SOFTWARE UPDATE and amongst the normal package updates, I can see iMAC SOFTWARE UPDATE 1.2.1

    I will run this now and post the result.

    In the meantime can you post some tests for me to run, I'm not a big gamer so we'll have to use the current installation.

    I would also like to understand how I get to the ATI vendor ID in terminal - I've followed some posts but I must be doing something wrong.

    Thanks for your help, I'm feeling positive !

    Oh, just the stock 1GB RAM at the moment - I've got the 4GB upgrade on hand if we can prove I've got a good one here.
     
  2. Kuska thread starter macrumors regular

    Kuska

    Joined:
    Sep 14, 2006
    Location:
    Deep in The Weald, England
    #2
    OK Sorted out the Vendor ID info - As Below


    | | | | "ATY,MemRevisionID" = <0100>
    | | | | "ATY,MemVendorID" = <0600>

    Also no noticeable difference running on iMAC SOFTWARE UPDATE 1.2.1
     
  3. Kuska thread starter macrumors regular

    Kuska

    Joined:
    Sep 14, 2006
    Location:
    Deep in The Weald, England
    #3
    Now running Leopard with IMAC UPDATE 1.3.

    No obvious issues yet but I still haven't really put it through it's paces - c'mon there must be someone out there who's willing to help.........
     
  4. psonice macrumors 6502a

    Joined:
    Jul 22, 2005
    #4
    Well.. in windows...

    There's not much that I use that REALLY pushes the imac in osx (and I use it pretty heavily), but if you've got windows running under bootcamp try running these:

    http://www.pouet.net/prod.php?which=32096
    http://www.pouet.net/prod.php?which=30244
    http://www.pouet.net/prod.php?which=31571
    http://www.pouet.net/prod.php?which=31574

    The download link is to the right of the screenshot. They'll all tax the CPU a fair bit, and the video card very heavily (it seems like the video card is the main culprit with the freezing). You can crank the settings up with most of them to pretty high.
     

Share This Page