iPod touch Please help me to set up my Wi-fi

primerahp

macrumors newbie
Original poster
Oct 31, 2007
9
0
Hi friends,

I live in Japan and today I got my wireless Lan cards ( NEC WL54AG) and installed it to my laptop and working perfectly.(one card to the modem & one card to the laptop)

When I try to set my iptouch to the safari, automatically identified my wireless card by the touch and I entered the passwords correctly, then the signel bar appeared with the full strength.

But when I tried to browse , it says "Safari can`t open the page, because it can`t find the server"


and when it comes to the IP adress, iptouch shows a different address to my laptop.

Even apple technical supporters couldn`t help me, after talking over the phone for several hours, with trying several ways........

Please...please help me guys.......I`m dieng to jail break my touch........


Im sure you all will help me.......

Thanks and best regards
 

ZigZigZiggin

macrumors newbie
Sep 14, 2007
17
0
Hi friends,

I live in Japan and today I got my wireless Lan cards ( NEC WL54AG) and installed it to my laptop and working perfectly.(one card to the modem & one card to the laptop)

When I try to set my iptouch to the safari, automatically identified my wireless card by the touch and I entered the passwords correctly, then the signel bar appeared with the full strength.

But when I tried to browse , it says "Safari can`t open the page, because it can`t find the server"


and when it comes to the IP adress, iptouch shows a different address to my laptop.

Even apple technical supporters couldn`t help me, after talking over the phone for several hours, with trying several ways........

Please...please help me guys.......I`m dieng to jail break my touch........


Im sure you all will help me.......

Thanks and best regards
This has happened to me. The only thing I can suggest is to go the settings part of the wireless connection (the little right arrow next to the wireless signal name). Try to 'Renew Lease' a few times, and see if this helps. Also, for IP address, router address, and DNS just use whatever addresses you laptop is using (but change the IP address to a different one than you laptop is using) by entering the addresses in manually. What I do is set my DNS to the router's address (in my case 192.168.1.1, but different for different kinds of routers). Try different things, but it seems like if you can connect to the wireless signal, but can't get the web working, the problem is with your DNS.
 

primerahp

macrumors newbie
Original poster
Oct 31, 2007
9
0
hi friends...thanks alot for all of ur supports.

i found a solution for my matter. when i tried to use the wireless connection for the laptop together with the ipod , from the configuration of in the laptop blocks the connection for the ipod. so, i just unstalled it from the lap top. now wi-fi in the iptouch works fine. Now even the IP adress is starting with 192. (earlier 169)

and now its jail boken tooooooo
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.