Please help me with iPhone 3Gs error 29, will not resotre

Discussion in 'iPhone Tips, Help and Troubleshooting' started by lelegitl, May 13, 2010.

  1. lelegitl macrumors member

    Joined:
    Oct 26, 2007
    #1
    I got the device on craigslist and it worked, I tried to restore and it gave me this error and it won't let me restore. Not sure if it was ever Jail broken in the past. Last I looked at the about info, it said version 3.1.3, I think. I tried to restore it like 6 times already. I tried researching it but I can only find solutions for 3G, does anyone know if this can be fixed for iPhone 3Gs for good where I can restore future updates. I would love to get this device fix and would gladly appreciate the help
     
  2. stridemat Moderator

    stridemat

    Staff Member

    Joined:
    Apr 2, 2008
    Location:
    UK
  3. lelegitl thread starter macrumors member

    Joined:
    Oct 26, 2007
    #3
    thanks for helping, I have, but it won't do me no good. According to apple, it is considered a possible hardware failure, it says to restore again. I tried, but I think I'm call the Apple store tomorrow to get it checked out. Hopefully they may replace it.
     
  4. INeedAMacBook macrumors 6502

    Joined:
    Feb 8, 2010
    #4
    try in dfu mode, and then if that doesn't work try it in dfu mode on a windows machine or vice versa
     
  5. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #5
    Try what they did here (see JLLee's post):

    http://discussions.apple.com/thread.jspa?threadID=2329795&tstart=0&start=15
     

Share This Page