Please Help Me With This Router Problem!

Discussion in 'Mac Basics and Help' started by CharliePermezel, May 24, 2008.

  1. CharliePermezel macrumors newbie

    Joined:
    Jan 23, 2008
    #1
    I got a new router; Netgear's DG834PN and it works for every computer in the house except my Macbook Pro.

    I use the Network Setup Assistant, select 'I use AirPort to connect wirelessly' and the network shows up, I type in the password. But, then it says that my password is incorrect. When I go to the 'Wireless Settings' page on the router homepage (I can connect to the Internet by plugging directly into one of the routers ports), the password (Wep key) is exactly the same as the one I am typing in.

    Like the last router I had, I had to enter in a MAC address to give my laptop access to the network. So, I thought I would do the same this time. I went into the router homepage, selected 'Wireless Settings,' then 'Setup Access List.' It was on this page that I added a new station manually in the bottom form. I entered a device name and my laptops MAC address. Now this device shows up under 'Trusted Wireless Stations' on the same page, while other computers in my house (that operate wirelessly) come under 'Available Wireless Stations.' So yeah, entering the device didn't work :(

    Does anyone have any experience with this type of router that could help me? I have spent a while trying to figure it out, but it's not working, and it's starting to piss me off that I have to keep my laptop in one spot when I want to use the Internet, which is pretty much every-time I switch on my Macbook.
     
  2. CharliePermezel thread starter macrumors newbie

    Joined:
    Jan 23, 2008
    #2
    I found something odd. When I try to connect using the method described above; through the 'Assist me...' option in Network preferences, it does not connect due to an 'incorrect password.' However, when I click the little wireless tab in the taskbar, select 'Open Internet Connect,' select my network and enter in a WEP password, it does not work. But, when I select 'WEP 40/128 bit-hex' it works with the password I have been using all along.

    Why doesn't the password work for the method I had been using earlier, where it does not give you an option for the security type?
     
  3. merl1n macrumors 65816

    merl1n

    Joined:
    Mar 30, 2008
    Location:
    New Jersey, USA
    #3
    Remove it, I don't think you need it.

    Instead of using the Network Assistant, go straight to System Preferences -> Network and select your Airport.

    On your router (refer to your user manual pages 3-13 thru 3-15 about setting up WEP), you should use the Paraphrase Block (type in a password) and click "Generate". This will encrypt your paraphrase and generate a hexadecimal key.

    Now back on your mac in the Network Prefs, select "join" (pick your network router) and when it prompts you to enter a password, enter the hexadecimal code from Key 1 that was generated on the router.

    You should use this same key/password (hex code) on all of your computers accessing your router wirelessly.

    Also your new router supports 64bit or 128bit WEP encryption. You should be using 128bit.

    If you want more security, you should use WPA (more secure than WEP).
     

Share This Page