Please help: Microsoft Oulook 2011 not sending email

Discussion in 'Mac Apps and Mac App Store' started by sorin, Jun 3, 2014.

  1. sorin macrumors newbie

    Joined:
    Jun 3, 2014
    #1
    Hello everybody,

    I set up a new email address in Microsoft Office 2011 with the right Outgoing and incoming servers. I even called GoDaddy (where my website is hosted) to make sure the codes are right.

    However, after setting up the account, I get the usual - as I found on this forum - message: "Outlook cannot connect to the server. Verify that your computer is connected to the network".

    Its a POP account. How can I make this work? Please help.

    Thank you!
     
  2. velocityg4 macrumors 68040

    velocityg4

    Joined:
    Dec 19, 2004
    Location:
    Georgia
    #2
    In the username did you put your full email address? It can't just be the first part.

    Outgoing should use password authentication. Also GoDaddy seems to work best with SSL. Port 995 incoming (POP) and 465 outgoing.
     
  3. sorin thread starter macrumors newbie

    Joined:
    Jun 3, 2014
    #3
    Thank you! Well...it still doesn't work, with the ports provided... I also tried to use my other email address (which worked in the past) but gives me the same error. What else should I do??? Thank you again!

     
  4. velocityg4 macrumors 68040

    velocityg4

    Joined:
    Dec 19, 2004
    Location:
    Georgia
    #4
    You are using pop.secureserver.net and smtpout.secureserver.net right? Have your tried using Apple Mail to verify you are using the correct settings.
     
  5. GDKen macrumors newbie

    GDKen

    Joined:
    Jul 18, 2012
    #5
    @sorin,

    I am with GoDaddy and came across your post.

    Are you still unable to connect to your email? If so do you mind following up with me via private message with additional information about your issue? I would like to look into this for you in hopes that together we can reach a resolution.
     
  6. Martyimac macrumors 6502a

    Martyimac

    Joined:
    Aug 19, 2009
    Location:
    S. AZ.
    #6
    One other tip I haven't seen mentioned here. Whatever you have your authentication currently set to in the configuration that does NOT work, change it to the opposite. I.E. if you currently have it set to authenticate, try changing it to having no authentication.

    I don't remember where I found this but it worked on my Outlook 2011 on a pop account.

    I have no idea why it worked.
     

Share This Page