Please Help!!! My Iphone is in Logo Loop and can't get past it.

Discussion in 'Jailbreaks and iOS Hacks' started by avijan, Feb 28, 2012.

  1. avijan macrumors newbie

    Joined:
    Feb 28, 2012
    #1
    Hello everyone,

    First of all I wanted to thank you guys for taking the time to help people with their phone problems.

    Back to the problem.
    I have an Iphone 4 which I Jailbroke using Sn0wbreeze tethered jailbreak with IOS5.0.0. The phone worked fine and would I run out of battery or if the phone needed to restart all I did is use Ibooty to get it up and running again.

    About 2 weeks ago My daughter was playing some game on my phone and let it run out of battery, so naturally I plugged it into my pc and ran Ibooty to get it working again, only this time it didn't and was stuck with the logo loop.

    I have tried just about everything I could find to restore the phone only I can't get passed the dredging loop. At this point I don't care about the baseband or my files I just want my phone back.

    I tried using Sn0wbreeze and Redsn0w to get it to the Pwned DFU mode and then doing a custom restore but even this doesn't work. It lets me put it into DFU mode but as soon as itunes extracts the software and restarts the phone it goes back into the logo loop. Right where it says verifying the iphone software.

    The only other thing the phone lets me do is get it to the recovery mode where the itunes logo is and the cable, however if the phone get restarted from this point by any program it goes either back to a logo loop or to the restore mode and I get an error (21,1600 etc)

    I tried using fixrecovery43 or 421 - this is the only program that seems to be able to do something on the phone and completes it, however trying a whole bunch of restore options after it goes back to the same thing LOOP LOGO!!!! Arrrrg!!!:mad:

    I'm don't know anymore what I can do. Is there some option i have left or is there some Boot program override that I can use so that it boot properly.

    Please help!!!
     
  2. Dipzb90 macrumors member

    Joined:
    Oct 12, 2011
    #2
    just a random thought...have you tried leaving it plugged into a wall charger for a bit?
    i was having a similiar problem on my 4S i left it plugged into the wall for a bit and it started again.
     
  3. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #3
    error 21 not in DFU mode
    error 1600 host not pointing apple
     
  4. avijan thread starter macrumors newbie

    Joined:
    Feb 28, 2012
    #4
    Yeah, I have tried plugging it into the wall overnight and all that happens is the logo just keeps looping.
     
  5. eclipse01 macrumors 68020

    eclipse01

    Joined:
    May 16, 2011
    Location:
    Eau Claire, WI
    #5
    same here, would just loop over and over again with a PC usb cable, then I plugged it into the wall and it fired back up.
     

Share This Page