Please Help! My iPod Touch 4th Gen wont restore!

Discussion in 'iPod touch' started by PatTheBaker, Dec 24, 2011.

  1. PatTheBaker macrumors newbie

    PatTheBaker

    Joined:
    Dec 24, 2011
    #1
    My iPod Touch 4th Gen will not restore :(
    I always Get an Error 3194 on iTunes
    It is jailbroken with Green Poison & I tried to get out of recovery mode
    I tried Jail breaking it again with Green Poison of course did not work I tried it about 3 times.I Tried changing the hosts file that didn't work.I've Tried TinyUmbrella to boot it out of Recovery mode that didn't work.I dont know what else to do :(.Its just stuck on this screen when I Turn it on
    [​IMG]
    I can't do anything with it Please Help!:(
     
  2. mohammadkm95 macrumors member

    Joined:
    Nov 25, 2011
    #2
    Wirelessly posted (Mozilla/5.0 (iPod; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

    Did u try to uncheck "set hosts to cydia" in tinyumbrella in the advance tab? That helped me or maybe just download the ipsw online and just click on restore than hold shift+continue and select the ipsw

    http://www.felixbruns.de/iPod/firmware/
     
  3. Genosen macrumors newbie

    Joined:
    Nov 20, 2011
    #3
    Did you try and put it into DFU mode and see if it connects to itunes. If it does, then you can restore it! I got the same screen, and so did my friend.
     
  4. NameTheUser macrumors newbie

    Joined:
    Aug 31, 2010
    Location:
    Europe, Estonia
    #4
    I had the similar problem, but I used Redsn0w 0.9.9b9 to fix it. And I used the Apple servers to restore ipod touch, not the Cydia servers. So here's what I did:

    1. I opened the Redsn0w 0.9.9b9
    2. In Redsn0w, there is this button ''Extras''.
    3. In the ''Extras'', there is this button called ''Pwned DFU'', so click it.
    4. Then it asks you to put your iDevice into DFU mode, and Redsn0w does it's part.

    When Redsn0w had finished, I went to iTunes and clicked ''Restore''. And it updated to iOS 5.0.1 with no errors. I did this on a Mac so i don't know if this works on Windows. Hope it helps!
     

Share This Page