Please Help!! Notes not syncing to iCloud

Discussion in 'OS X Mountain Lion (10.8)' started by bjones521, Jul 26, 2012.

  1. bjones521 macrumors regular

    Joined:
    Jul 22, 2009
    #1
    Can someone please give me a step-by-step guide on how to sync my notes to my macbook air?? Please!!!!
     
  2. Zcott macrumors 68020

    Joined:
    Oct 18, 2009
    Location:
    Belfast, Ireland
    #2
    Is note syncing enabled in preferences on your iOS device and your Mac?
     
  3. bjones521 thread starter macrumors regular

    Joined:
    Jul 22, 2009
    #3
    Yes it is! Still nothing on my macbook
     
  4. aarmstrong27 macrumors regular

    Joined:
    Jun 20, 2012
    #4
    Go into one of your notes and change something.

    Sometimes, when one of mine hasn't synced, that is what I do. Just forces it through, I guess.

    The other thing it could be if that doesn't work: I had a few Notes on my i4 that I created before iCloud. Those have never shown up on my 2011 MBA.
     
  5. trackbikes macrumors regular

    Joined:
    Mar 29, 2011
  6. kronborg macrumors member

    Joined:
    Apr 24, 2011
    Location:
    Copenhagen
    #6
    Check the iPhone Notes app for an "Accounts" button in the top left corner. Your current notes may be local to your iPhone. As far as I know, the only way to move them to iCloud is by copying the contents from each note and creating new notes, one at a time, under the iCloud account in the app.
     
  7. Stridder44 macrumors 68040

    Stridder44

    Joined:
    Mar 24, 2003
    Location:
    California
    #7

    Thank you! I've been trying to figure this out. Your solution definitely works, it is kind dumb there's no easy way to copy this sorta stuff over. It's really interesting how user-friendly Apple makes so much of it's stuff and then with a lot of things involving iTunes, the whole user-friendly approach just goes out the window.
     
  8. ericvmazzone macrumors regular

    Joined:
    Dec 9, 2008
    Location:
    Kalamazoo, MI
    #8
    I've clicked the check box at least a dozen times to enable iCloud notes, then click merge. The stupid system immediately unchecks it as soon as I close system prefs. This is pissing me off. How do I FORCE ML to do what I, the customer, want?
     
  9. ayres macrumors regular

    Joined:
    Sep 27, 2010
    #9
    yes, i second this...

    i'm a big notes user on my iphone, and i've been having the same issue... many of my notes are on the 'on my iphone' account... not on the icloud account. so yes, the only notes from your iphone/other device that will show up on others or on ML notes is if it is from the icloud account. (i'll continue to assume this until someone corrects my assumption).

    this just goes to show that despite all this insightful innovation that is supposed to be intuitive, we still always slip though the cracks and become the 'exception'.

    oh well, i guess i'll get busy copying over my notes to the icloud account!

    ----------

    another assumption... once you've turned on notes in the icloud preferences on your iphone, all new notes will be available on other devices (assuming you're viewing/enabling all accounts). does that seem right?
     
  10. kronborg macrumors member

    Joined:
    Apr 24, 2011
    Location:
    Copenhagen
    #10
    Correct.

    After copying all local notes to the iCloud account, and deleting the local ones afterwards, the "Accounts" button disappeared. Meaning that all notes (current and future) should be in iCloud, and on every device with iCloud enabled.
     
  11. fishmoose macrumors 68000

    Joined:
    Jul 1, 2008
    Location:
    Sweden
    #11
    Also remember you apparently have to use an @me.com email address for Notes to sync since it uses IMAP and not iCloud.
     

Share This Page