please help, os x 10.5 won't start, with kernel panic

Discussion in 'macOS' started by nybullfrog8888, May 3, 2009.

  1. nybullfrog8888 macrumors newbie

    May 3, 2009
    Happy for my macbook pro for almost two years. Laterly it's been unstable and freezes sometimes. Two days ago it went to kernal panic and shows kernal panic screen and asks for restart everytime it restarts.

    It won't start on DVD or safe mode (it just hangs there and keeps spinning). For single user mode, it first worked and I was able to remove login items, but it froze again and now generates the following panic log.

    All the hardware have been the same and I have installed vpn a few months ago and dropbox last week...Please help! Appreciate it.:eek:

    Jettinsoning kernel linker.
    Resetting IOCatalogue.
    GFX0: family specific matching fails
    Matching service count =1
    Matching service count =2
    Matching service count =2
    Matching service count =2
    Matching service count =2
    Matching service count =2
    May 3 11:51:15 localhost DirectoryService[20]: Launched version 5.6 (v514.24)
    Previous shutdown Cause: 3
    ath_attach: devid 0x24
    yukon: Eithernet address xxxxxxx
    Override HT40 Powers. EEPROM Version is 14.4. Device Type 5
    NVDANV50HAL loaded and registered.
    GFX0: family specific matching fails
    GFX0: family specific matching fails
    GFX0: family specific matching fails
    Matching service count = 0
    May 3 11:51:24 localhost configd[28]: Error: No interface name for AirPort_Athr5424ab
    May 3 11:51:24 localhost configd[28]: Error: ioPublishedDriverCallback() failed to initDeviceFromService()
    May 3 11:51:24 localhost mDNSResponder mDNSResponder-176.3 (Sep 30 2008 16:59:38)[48]: starting
    AirPort_Athr5424ab: Ethernet address xxxxx
    AirPort: Link down on en1
    May 3 11:51:32 xxxcomputer fseventsd[72]: event logs in /.fseventsd out of sync with volume. destroying old logs. (13 218 724)
    AirPort: Link up on en1
    AppleYukon2: 000000.00000 sk98osx_dnet - recovering from missed interrupt
    May 3 11:51:32 xxxcomputer fseventsd[72]: log dir: /.fseventsd getting new uuid: xxxxx
    May 3 11:51:32 xxxcomputer ntpdate[88]: can't find host
    May 3 11:51:32 xxxcomputer ntpdate[88]: no servers can be used, exiting
    AppleYukon2: 0000,0000 sk98osx_dnet - recovering from missed interrupt
    May 3 11:51:41 xxxcomputer /usr/sbin/ocspd[97]: starting
    May 3 11:51:32 xxxcomputer /system/library/coreservers/[68]: login window application started - threaded auth
    ciscoVPN: attempting to attach to all available ethernet interfaces.
    ciscoVPN: checking if we are already attached to interface: en1
    ciscoVPN: no, not yet attached to interface: en1
    ciscoVPN: interface: en1, filter attached.
    ciscoVPN: current MTU for en1 is 1500, saving it.
    panic(cpu 0 caller 0x001A9C68): Kernel trap at 0x0019ca06, type 14=page fault, registers:
    CR0: 0x80010033, CR2: 0x00000000, CR3: 0x01b51000, CR4: 0x00000660
    EAX: 0x00000000, EBX: 0x00000000, ECX: 0x0549c004, EDX: 0x00000000
    CR2: 0x00000000, EBP: 0x36077b58, ESI: 0x00000000, EDI: 0x36077c3c
    EFL: 0x00010246, EIP: 0x0019ca06, CS: 0x00000000, DS: 0x00000010
    Error code: 0x00000000

    Debugger called: <panic>
    Backtrace (CPU 0), Frame: return address (4 potential args on stack)
  2. KingYaba macrumors 68040


    Aug 7, 2005
    Up the irons
    I don't know what's going on here but the first thing I'd do is reset pram. Then, if possible, boot the computer with the OS X install DVD and use the disc's disk utility to verify and repair permissions.
  3. telecomm macrumors 65816


    Nov 30, 2003
    Kernel panics are often associated with bad hardware, particularly RAM. Try pulling out one of your two RAM modules (assuming you've got two) and restarting. If that doesn't work, switch the two modules and try again.

    RAM can go bad, and bad RAM can cause kernel panics.
  4. Clidsy macrumors newbie

    Aug 14, 2007
    kernal panic

    Hi nybullfrog8888,

    A friend of mine had a kernal panic in Leopard. We did various bits and pieces (pram, ran techtool to test hardware, checked ram etc) and eventually had to re-install the system. After that we worked out it was Safari causing the kernal panic (at least it certainly looks that way). Whether that was a bug in a recent security update I don't know. Anyway, she's now using Firefox and Safari 4.0 beta and all seems ok. Hope this helps, but I'll keep you posted if it happens again. She's let Apple know, so if it is that we're hoping for a fix.

    All the best
  5. nybullfrog8888 thread starter macrumors newbie

    May 3, 2009
    Thanks a lot for replying. The problem still exists and is getting worse. I used to be able to do a CD boot and hardware test and then boot normally again. Hardware test complained about video controller. Now I can't even boot. Here's the panic report. Thanks a lot for helping...

    system configuration

    Model: MacBookPro3,1, BootROM MBP31.0070.B07, 2 processors, Intel Core 2 Duo, 2.2 GHz, 2 GB
    Graphics: GeForce 8600M GT, GeForce 8600M GT, spdisplays_pcie_device, 128 MB
    Memory Module: BANK 0/DIMM0, 1 GB, DDR2 SDRAM, 667 MHz
    Memory Module: BANK 1/DIMM1, 1 GB, DDR2 SDRAM, 667 MHz
    AirPort: spairport_wireless_card_type_airport_extreme (0x168C, 0x87),
    Bluetooth: Version 2.1.3f8, 2 service, 1 devices, 1 incoming serial ports
    Network Service: AirPort, AirPort, en1
    PCI Card: pci168c,24, sppci_othernetwork, PCI Slot 5
    Serial ATA Device: FUJITSU MHW2120BH, 111.79 GB
    Parallel ATA Device: MATSHITADVD-R UJ-857E
    USB Device: Built-in iSight, (null) mA
    USB Device: Apple Internal Keyboard / Trackpad, (null) mA
    USB Device: IR Receiver, (null) mA
    USB Device: Bluetooth USB Host Controller, (null) mA

    problem details

    Sun May 3 23:49:23 2009
    panic(cpu 0 caller 0x00405DEB): "NVRM: Read Error: GPU 0, PCI 0x00000100, BAR0 0x92000000 0x36e46000"@/SourceCache/xnu/xnu-1228.9.59/iokit/Kernel/IOLib.cpp:724
    Backtrace (CPU 0), Frame : Return Address (4 potential args on stack)
    0x36defc48 : 0x12b4f3 (0x45b13c 0x36defc7c 0x1335e4 0x0)
    0x36defc98 : 0x405deb (0x49da40 0x36616280 0x36defcdc 0x36defccc)
    0x36defcb8 : 0x363e74f7 (0x36616280 0x36616280 0x365dac88 0x0)
    0x36defcf8 : 0x3669ed1a (0x4b3cc04 0x4a8c804 0x100 0x5a10a74)
    0x36defd38 : 0x366b8e7e (0x4a8c804 0x100 0x36defd68 0x6)
    0x36defe88 : 0x3653d16f (0x4a8c804 0x558dc04 0x0 0x0)
    0x36defed8 : 0x363e79b6 (0x4a8c804 0x558dc04 0x0 0x0)
    0x36deff18 : 0x4224ff (0x0 0x59a2480 0x1 0x19eb5b)
    0x36deff68 : 0x42165c (0x59a2480 0x0 0x0 0x16)
    0x36deff98 : 0x42133e (0x492df80 0x0 0x0 0x1)
    0x36deffc8 : 0x1a017c (0x492df80 0x0 0x1a30b5 0x4b99e40)
    Backtrace terminated-invalid frame pointer 0
    Kernel loadable modules in backtrace (with dependencies):>0x3687ffff

    BSD process name corresponding to current thread: kernel_task

    Mac OS version:

    Kernel version:
    Darwin Kernel Version 9.6.0: Mon Nov 24 17:37:00 PST 2008; root:xnu-1228.9.59~1/RELEASE_I386
    System model name: MacBookPro3,1 (Mac-F4238BC8)
  6. MAC-PRO-DEMON macrumors 6502a


    Jul 10, 2008
    Up north in Yorkshire :)
    My advice is to take it in to a local apple store.. And... make sure that you have a backup of the machine before you take it in.. generally Kernal Panics mean a hardware fault... or... a bad problem in your motherboard...


  7. telecomm macrumors 65816


    Nov 30, 2003
    Sounds like you've got your answer. Time to bring it in for repair.

Share This Page