Please Help - Problem with Disk Utility

Discussion in 'macOS' started by kutikayla, Oct 29, 2011.

  1. kutikayla macrumors newbie

    Joined:
    Sep 4, 2008
    #1
    Hi Everyone,
    I'm trying to use my disk utility to move my OSX Snow Leopard onto it since I'm about to replace my hard drive - don't have original discs.

    Anyways,
    I've done everything I should to get this to go onto my USB drive but I still get the "resource busy" error. I've unmounted multiple times, restarted and I still get this error. I've attached images for you to see. I've partitioned right according to tutorials.

    Please if anyone has any help I'd really appreciate it.
     

    Attached Files:

  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    If you're moving to a new hard drive, put the new drive in an external enclosure, use Carbon Copy Cloner to clone your existing internal drive onto your new external drive, then swap the drives.
     
  3. kutikayla thread starter macrumors newbie

    Joined:
    Sep 4, 2008
    #3
    I finally got it - I was stupid between the hours of 5-7am and didn't realize it was the actual USB part to 'unmount' not the whole thing. I feel sheepish! Thanks
     

Share This Page