Please help quickly - iPhone bricked, no AT&T SIM available, 2.0 installed.

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Dioscorus, Jul 25, 2008.

  1. Dioscorus macrumors newbie

    Joined:
    Jul 25, 2008
    #1
    Hi guys.

    I just got an iPhone 2G and I tried to update it to 2.0 from 1.1.4. It installed, but I do not have an AT&T SIM card, so it was giving me the associated message for that. So, I tried downgrading to 1.1.4 again, which failed. In any case, I am at the point where when I plug it in, it is recognized, but it gives me an error of iTunes not being able to interface with it and mentions an error of 0xe8000035. I plan on using it only as an iPod with WiFi and speakers. I do have an older, unactivated SIM available.

    I really need your help. I want the iPhone back with 1.1.4. If anyone would offer some help, that would be great. Thanks.
     
  2. Dioscorus thread starter macrumors newbie

    Joined:
    Jul 25, 2008
    #2
    Update - it seems that the iPhone is completely dead at this point. It does not respond to the power button, home button, or being plugged in. Do you guys think warranty covers this?
     
  3. Dioscorus thread starter macrumors newbie

    Joined:
    Jul 25, 2008
    #3
    Sorry to post again.

    The iPhone seems to be working now, but I need to 'format' it so that I can reinstall the firmware. It also seems to be in an infinite reboot loop...odd. Anyone else have this before?
     
  4. lloyd.smith. macrumors member

    Joined:
    Jun 11, 2008
    #4
    how did u manage to get it to work again, i upgraded from 1.1.4 to 2.0 and i cant use it for anything at the moment, wont let me go back to 1.1.4?
     
  5. Dioscorus thread starter macrumors newbie

    Joined:
    Jul 25, 2008
    #5
    I actually restored 2.0 and then unlocked/activated it using WinPWN.
     
  6. lloyd.smith. macrumors member

    Joined:
    Jun 11, 2008
    #6
    sorry mate but could you send me the link where u got WinPWN from please?
     

Share This Page