Please HELP!!! Seriously!

Discussion in 'macOS' started by MattyMac, Jul 12, 2007.

  1. MattyMac macrumors 68000

    MattyMac

    Joined:
    Oct 6, 2005
    Location:
    NJ/NYC
    #1
    I was selecting lots of pictures from iPhoto using holding down the :apple: button, etc. I must have hit a certain key combo to make my pointer act as a mover of my screen. Now when I move my mouse around it moves all of my windows around as well. The windows like follow it in the opposite direction. Please help me figure out how to reverse this! ...if you understand what I am trying to explain.
     
  2. shecky Guest

    shecky

    Joined:
    May 24, 2003
    Location:
    Obviously you're not a golfer.
  3. MattyMac thread starter macrumors 68000

    MattyMac

    Joined:
    Oct 6, 2005
    Location:
    NJ/NYC
    #3
    Great thanks! I really appreciate your quick response!
     
  4. Royale w/cheese macrumors 6502a

    Joined:
    Jun 5, 2007
    #4
    Ha, this happened to me along time ago. I freaked out! But now that is one of my favorite features in OSX.
     
  5. isleofjib macrumors regular

    Joined:
    Jan 21, 2007
    Location:
    CT
  6. shecky Guest

    shecky

    Joined:
    May 24, 2003
    Location:
    Obviously you're not a golfer.
    #6
    uhm...

     
  7. whooleytoo macrumors 603

    whooleytoo

    Joined:
    Aug 2, 2002
    Location:
    Cork, Ireland.
    #7
    If using a laptop, hold Ctrl and use the two-finger scrolling; or Cmd Option + and Cmd Option -
     
  8. Royale w/cheese macrumors 6502a

    Joined:
    Jun 5, 2007
    #8
    I use PC's alot also, and everyday, I find myself trying to do this, (OSX ingrained it in me) and get a little more annoyed. Is there a way to do this on a pc?
     
  9. DoFoT9 macrumors P6

    DoFoT9

    Joined:
    Jun 11, 2007
    Location:
    Singapore
    #9
    oh thats the zoom in thingo! i use it all the time. u can also do :apple:+opt+8 to turn it on/off. then :apple:+opt+- to zoom out, or :apple:+opt++ to zoom in. handy feature wen im chillin on me bed and cant see the screen
     

Share This Page