Please Help! Urgent Imac Emergency!

Discussion in 'Mac Basics and Help' started by Totter, Jun 29, 2009.

  1. Totter macrumors newbie

    Joined:
    Jun 14, 2009
    Location:
    NJ, USA
    #1
    This is hard to explain... Tech support didn't know what I was talking about. The guy I was talking to obviously had no clue what he was talking about.

    My screen is moving around with my mouse... Its like the screen is bigger than the computer screen. The screen is scrolling with my mouse.


    How do I stop this?! I've been trying to for an hour. Is there a button I push?

    I can't see the whole screen. When my mouse is in the middle of the screen, it only shows the top of the dock, and not the bar at the top. If you don't understand, here are some pictures I made:

    http://picasion.com/pic11/1629b9fc968f746a7fad2f36152ebb23.gif
     
  2. Jack Flash macrumors 65816

    Joined:
    May 8, 2007
  3. Totter thread starter macrumors newbie

    Joined:
    Jun 14, 2009
    Location:
    NJ, USA
    #3



    What do you mean?? :confused::confused:
     
  4. Jack Flash macrumors 65816

    Joined:
    May 8, 2007
    #4
    Hold down the control key and simultaneously scroll down on the mouse scroll wheel.
     
  5. Tallest Skil macrumors P6

    Tallest Skil

    Joined:
    Aug 13, 2006
    Location:
    1 Geostationary Tower Plaza
    #5
    He means try holding down Control and scrolling until your screen changes.
     
  6. ritsard macrumors regular

    ritsard

    Joined:
    Jun 18, 2009
    Location:
    SF Bay Area, CA
    #6
    What kind of a computer do you have? MacBook, MacPro? what jack meant is to hold the ctrl key down and use ur mouse to scroll up or down....you may have your screen zoomed in.
     
  7. Jack Flash macrumors 65816

    Joined:
    May 8, 2007
    #7
    Whoops that's correct. Haven't used this feature in some time.
     
  8. Totter thread starter macrumors newbie

    Joined:
    Jun 14, 2009
    Location:
    NJ, USA
    #8
    It doesn't work...'


    It looks like my screen is zoomed in, but that isn't working.
     
  9. rdowns macrumors Penryn

    rdowns

    Joined:
    Jul 11, 2003
  10. i.shaun macrumors 6502a

    i.shaun

    Joined:
    May 1, 2008
    Location:
    Canada
    #10
    Go to system Preferences>Keyboard/Mouse

    Under the "Mouse" tab, look at the bottom of the window.


    It should have a check box, and say "Zoom using scroll wheel holding [drop down box showing buttons]"



    Is that selected? If it is selected, is "control" the button it says to use? You may have it set to another button. If it says it is another button, just hold that one down and scroll down with the mouse wheel to zoom out.





    Also try holding down Control + Option and press the " - " key on the keyboard (minus or negative symbol). That keyboard shortcut should also zoom out.
     

Share This Page