iPhone !!!please help!!! Urgent!

Discussion in 'Jailbreaks and iOS Hacks' started by iphoneidiot753, Jan 6, 2014.

  1. iphoneidiot753 macrumors newbie

    Joined:
    Jan 6, 2014
    #1
    Hello everyone, i have a huge probem, so i was going to do the evasi0n jailbreak (newest) and i did it everything was smooth until i got to the end and it said the jailbreak was "done". so it was rebooting and i thought everything was fine, no worries and i would have a jailbroken iPhone, but i thought wrong. This was a good 2 hours ago and it is still stuck at the apple logo. I have a iphone 5 Global version. There is a catch though, i have a iphone in reboot loop, with no way of getting it into dfu mode because it has a broken lock button, which if i take it to the apple store they will confront me about the jailbreak, and it is all a big mess, i really need my phone back to how it was. since this has been going on i have been searching the web and asking my friends about how to get it back on track, and i have ways to do it, but the only thing that is holding me back is putting it into DFU mode with a broken lock button while it is in reboot loop. PLEASE HELP ME I NEED HELP SO BAD!:(:apple:
     
  2. hafr macrumors 68030

    Joined:
    Sep 21, 2011
    #2
    I have a friend whose power button stopped working. He removed it and found that he could close the circuit with his finger. You've got nothing to lose by trying it... If it's already broken, what's the worst that can happen, right?
     
  3. zone23 macrumors 68000

    Joined:
    May 10, 2012
    #3
    Whoops... never mind if you can't get into DFU then I'm not sure what you can do..
     
  4. rick snagwell macrumors 68040

    rick snagwell

    Joined:
    Feb 12, 2011
    Location:
    oceanside, ca
  5. iphoneidiot753 thread starter macrumors newbie

    Joined:
    Jan 6, 2014
    #5
    Rick, I tried downloading tiny umbrella and it does not allow me to open it, I ran it as administrator also.
     

Share This Page