Please help - Windows 7 has stopped booting and so has the recovery disk

Discussion in 'Windows, Linux & Others on the Mac' started by alastairm, Dec 30, 2012.

  1. alastairm, Dec 30, 2012
    Last edited: Dec 30, 2012

    alastairm macrumors newbie

    Joined:
    Feb 18, 2011
    #1
    A few days ago by 2011 MBP 15" stopped booting in Windows. (Please help with any suggestions because all my works on the windows side)

    Holding down the option key while during switch-on brings up the normal choice of disks to boot from, Mac/Windows(7)/recovery 10.8.2. Mac OS 10.8.2 works OK and I can see and look at the bootcamp/windows drive in finder. However when I restart and click on the WIndows drive nothing happens for 5 minutes and then it boots into Mac OS.

    I've got a Windows recovery disk/DVD I produced awhile ago and have attempted to use that, however that hangs in the same way as booting to Windows.

    If I access Mac OS disk utilities in Recovery 10.8.2 both the Bootcamp drive and the windows recovery DVD are listed as 'bootable = no' which explains the problem. How do I fix it please?

    It's all worked well until afew days ago. As far as I remember I've not changed any settings or done any software updates. What's happened? Thanks for any help suggested.

    Alastair

    p.s. I've tried the original Windows installation disk and that won't boot either. What is it I'm doing wrong...?
     
  2. alastairm thread starter macrumors newbie

    Joined:
    Feb 18, 2011
    #2
    a work round

    While I've not found a fix to the boot problem but I've come across a work round.

    On another forum it was suggest installing the trial version of VMWare fusion. It worked with a little fiddling around and is a temporary solution for 30 days on a free trial.

    If you have any ideas, please help with the original problem. Why did it stop working and how do I fix it. I'm not keen on using VMWare as it costs. Thanks
     

Share This Page