Please Help with Sending Mail

Discussion in 'macOS' started by legaleye3000, Jul 10, 2008.

  1. legaleye3000 macrumors 65816

    Joined:
    Jul 31, 2007
    #1
    Hi- I just switched from cable internet to DSL...

    Ever since (yesterday), when I try to send an email in Mail, it will try sending for a minute and then Mail will stick the email in the Outbox instead of "sent."

    I have ALL the latest updates and I'm not a noob.

    Any help would be appreciated, thanks.
     
  2. swiftaw macrumors 603

    swiftaw

    Joined:
    Jan 31, 2005
    Location:
    Omaha, NE, USA
    #2
    Probably your new ISP only allows sending through their mail server. Change your outgoing (SMTP) mail server to your ISP's SMTP server and you should be all set.
     
  3. legaleye3000 thread starter macrumors 65816

    Joined:
    Jul 31, 2007
    #3
    Here's the thing: If I set the outgoing smtp settings to my ISP's, then wouldn't the sent mail be from my ISP's email instead of the email address I want it sent from (GMail)...?

    I don't know if it matters or not, but if I go to gmail.com, I can send emails fine on the web..
     
  4. swiftaw macrumors 603

    swiftaw

    Joined:
    Jan 31, 2005
    Location:
    Omaha, NE, USA
    #4
    No, if you change the outgoing server it will not change the outgoing email address.
     
  5. tdhurst macrumors 68040

    tdhurst

    Joined:
    Dec 27, 2003
    Location:
    Portland, OR
    #5
    Yeah...

    Sure you're not a noob there buddy?

    Check with the ISP. Cox makes me send out mail on their smtp server and yes, it still appears as from my gmail account.
     
  6. legaleye3000 thread starter macrumors 65816

    Joined:
    Jul 31, 2007
    #6
    Maybe I am a noob when it comes to this, lol.

    Anyone know the stmp server settings for Bellsouth/ATT...?
     
  7. swiftaw macrumors 603

    swiftaw

    Joined:
    Jan 31, 2005
    Location:
    Omaha, NE, USA
    #7
    mail.bellsouth.net
     
  8. kkat69 macrumors 68020

    kkat69

    Joined:
    Aug 30, 2007
    Location:
    Atlanta, Ga
    #8
    I feel for you. I hope to Gawd I never get Cox.

    Comcast allows my mac.com email to send and receive just fine. Cox will not allow anything (when I goto florida to visit parents) so I have to reconfigure to send mail. I mostly use the web interface when I travel to just be safe.
     
  9. tdhurst macrumors 68040

    tdhurst

    Joined:
    Dec 27, 2003
    Location:
    Portland, OR
    #9
    I just unchecked the box where it says "Use only this server".

    Annoying to have to switch, but it's not terrible.
     
  10. legaleye3000 thread starter macrumors 65816

    Joined:
    Jul 31, 2007
    #10
    Ok, so in Mail, I deleted my GMail outgoing server settings and put in the ATT outgoing settings and it still won't work.......
     

Share This Page