Please help with SMS on mini Ipad

Discussion in 'iPad' started by dee0007, May 22, 2018.

  1. dee0007 macrumors newbie

    Joined:
    May 22, 2018
    #1
    Hello,

    I need help with receiving sms messages again on my mini ipad. I have used my ipad previously for imessages and sms messages from my phone. I have accidentally loged out of my account on the ipad and haven't used the ipad for messages for a few months. Recently I have loged into my account on the ipad and i am receiving imessages but now regular sms messages. Why is that? is there a setting that i have to do or is it simple a fact that with the recent IOS updates the ipad will no receive sms messages?

    I read on line to go into settings into my iphone (iphone 8) and in messages to choose "forward messaging"
    this feature is not shown on my iphone.

    How do I setup to receive sms messages again on my ipad please
     
  2. Steve121178 macrumors 601

    Steve121178

    Joined:
    Apr 13, 2010
    Location:
    Bedfordshire, UK
    #2
    On your phone:

    >Settings
    >Messages
    >Text message forwarding
    >Check option for your iPad

    You should then get a notification on your iPad that message forwarding has been setup.

    If that doesn't work, log out of iMessage on both iPhone & iPad and log back in again to reinitialise, repeating the process above.
     
  3. dee0007 thread starter macrumors newbie

    Joined:
    May 22, 2018
    #3
    Like i mentioned before "text messages forwarding" does not appear, its not an option.
    maybe this used to be in an old ios??

    which ios does this option appear???
    --- Post Merged, May 22, 2018 ---

    By the way I am using ios 11.3.1 version
     
  4. Steve121178 macrumors 601

    Steve121178

    Joined:
    Apr 13, 2010
    Location:
    Bedfordshire, UK
    #4
    Log out of iMessage on your devices and log back in again & retry.
     
  5. aakshey macrumors 65816

    aakshey

    Joined:
    Jun 13, 2016
    #5
    Log out of iCloud on both devices.

    Log into iCloud on iPhone. Turn on iMessage.

    Then do the same on iPad.

    Turn off both devices.

    Turn on both devices.

    Then do what the others said above.

    It will work. Trust me.
     
  6. Steve121178 macrumors 601

    Steve121178

    Joined:
    Apr 13, 2010
    Location:
    Bedfordshire, UK
  7. dee0007 thread starter macrumors newbie

    Joined:
    May 22, 2018
    #7
    I Did, there is not option to forward messages in the message settings.
     
  8. Steve121178 macrumors 601

    Steve121178

    Joined:
    Apr 13, 2010
    Location:
    Bedfordshire, UK
    #8
    Follow @aakshey suggestion, that should solve it.
     
  9. dee0007 thread starter macrumors newbie

    Joined:
    May 22, 2018
    #9
    Thank you.

    Just to be clear , when you say logoff icloud thats going to Settings - iTunes & Appstore, and logoff from the apple ID as indicated on the top?

    and when i go to icloud on my iphone , i do not see any options that i can turn on for messages or imessage.
     
  10. bradbomb macrumors 6502

    bradbomb

    Joined:
    Jan 7, 2002
    Location:
    Los Angeles, CA
    #10
    This setting will be on your iPhone, not iPad. Are you checking the iPhone?

    https://support.apple.com/en-us/HT208386
     

Share This Page