Please Help with Stitched Firmware

Discussion in 'Jailbreaks and iOS Hacks' started by ninjaw95, Dec 14, 2011.

  1. ninjaw95 macrumors 6502

    Joined:
    Nov 30, 2011
    #1
    Yo

    i used redsn0w to Fetch my shsh blobs from my 4.3.5 iphone 4. i got a .plist file, i used the Stitch function to Stitch together the .plist file and the iphone4 4.3.5 firmware

    i stitched
    748769141644-iPhone3,1_4.3.5_8L1.plist
    iPhone3,1_4.3.5_8L1_Restore.ipsw

    and i got

    748769141644_iPhone3,1_4.3.5_8L1_Restore.ipsw

    when i use iTunes to restore my iPhone, i select the stitched file, but i get error 1604, where it stays at Preparing iPhone for Restore, then i have to go into tinyumbrella to boot it out of recovery.

    any ideas would be great on how to fix this, thanks
     
  2. hackthatphone macrumors 68000

    hackthatphone

    Joined:
    Jul 28, 2010
    #2
  3. ninjaw95 thread starter macrumors 6502

    Joined:
    Nov 30, 2011
    #3
  4. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #4
    I havent used that stitched firmware feature yet but should your shsh blobs point to Apples servers or cydias while doing the restore?
    And do you need to be in pwned DFU mode or not?
    Hope someone that has used it so far can help out.
     
  5. ninjaw95 thread starter macrumors 6502

    Joined:
    Nov 30, 2011
    #5
    i havent tried pwned DFU mode... that might actually be it.

    ----------

    also, on the Cydia servers it doesnt have the shsh, still says its in "query"... been like that for 2 weeks T.T

    ----------

    before i try this... theres a way to exit pwned DFU mode right
     
  6. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #6
    Weird, did you use that redsnow feature that uploads your blobs to cydia?
     
  7. ninjaw95 thread starter macrumors 6502

    Joined:
    Nov 30, 2011
  8. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #8
    Tell everyone you love me:D
    Lmao:D
     
  9. ninjaw95 thread starter macrumors 6502

    Joined:
    Nov 30, 2011
    #9
    well, i got error (1) and it was in recovery mode and i just used tiny umbrella... and it went back into recovery mode

    ----------

    right now im using redsn0w fix.... nothing T.T please help guyz this is getting serious now and HELL NO im not updating to 5.01

    ----------

    OMFG JK JK REDSN0W FIX DID THE TRICK
    i went form JB 4.3.5 to regular with no shsh blobs on the server :D

    im very happy

    ----------

    i luv you guys
     

Share This Page