Please help with this infuriating problem

Discussion in 'iPhone Tips, Help and Troubleshooting' started by trevor1973, Feb 16, 2011.

  1. trevor1973 macrumors newbie

    Joined:
    Apr 19, 2010
    #1
    For some inexplicable reason on mobile you tube when I click to share a video and then pick Facebook to share to the publish to profile button is greyed out & three tiny little squares keep refreshing

    I've asked others and everyone else has no problems - started last night & in-between trying and trying last night it worked once

    It shares on Opera Mini but I prefer the mobile you tube I added to home screen from safari - cleared cache cookies and did hard reset

    Exasperated :(:confused:

    Should I restore ?

    Trev
     
  2. trevor1973 thread starter macrumors newbie

    Joined:
    Apr 19, 2010
    #2
    I have the Skyfire browser & it's giving the exact same problem - it's only Opera Mini that works ~ what could be wrong ?
     
  3. vincenz macrumors 601

    vincenz

    Joined:
    Oct 20, 2008
    #3
    It's probably not the phone, but the youtube link that's messed up.
     
  4. trevor1973 thread starter macrumors newbie

    Joined:
    Apr 19, 2010
  5. jman240 macrumors 6502a

    Joined:
    May 26, 2009
    #5
    What happens when you go to facebook.com? Are you logged in and is that login saved?

    Sounds like you aren't using a persistent login with facebook so it doesn't have an account to reference when you try to share a video. Then again, I could be totally wrong heh.
     
  6. trevor1973 thread starter macrumors newbie

    Joined:
    Apr 19, 2010
  7. trevor1973, Feb 16, 2011
    Last edited: Feb 16, 2011

    trevor1973 thread starter macrumors newbie

    Joined:
    Apr 19, 2010
    #7
    I tried logging out and sharing and when it asked i logged in & publish to profile was fine and no tiny boxes refreshing at top but then when I tried another video same problem arose - only works if I log out & in and only one time

    Now if I try to add friend on safari mobile Facebook site the send message button is greyed out & 3 small squares refreshing as well so it's not entirely you tube posting related

    If I go to full Facebook site & try & check most recent msgs - friends - groups I just get those tiny squares refreshing as well


    Perplexed
     

Share This Page