please help!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by jennacolleen, Dec 29, 2010.

  1. jennacolleen macrumors newbie

    Joined:
    Dec 29, 2010
    #1
    Was wondering if anyone can help me out. I tried to get advice on another forum, but had no luck. I had an older iphone and was able to add themes and fonts, etc, to iphone browser with no problem. I currently have iphone 4, running 4.1 software, jailbroken with limra1n. However, iphone browser wont let me add any themes or anything like that. When I try to drag the file into iphonebrowser it does one of two things. 1. Gives me a 'no sign' so i'm not able to transfer the file or 2. seems as if it transfers the file, but the file doesnt show up in winterboard or iphone browser.

    Not having much luck with iphonebrowser I switched to the winscp or whatever its called. put the ip address in, username, and password and it never connects to my phone it keeps saying connection timed out. I have ssh on my phone so thats not the isssue. I also took of the setting so my phone doesnt lock out so thats not the issue either. People said sometimes this is common. They use it everyday and sometimes it just doesnt work so keep trying. I have for 2 days so that cant be the problem lol.

    Was wondering if theres another method to use to transfer files onto the iphone or if someone has a solution to my problem. Do i need to restore and re jailbreak or is there something that im missing?

    thanks for listening and for any advice you have :)
     
  2. draz macrumors 6502a

    Joined:
    Jun 20, 2010
    #2
    Just out of curiosity does your phone get hot and the battery drains quickly? This could be another issue if you say yes.

    But things to try to fix your current issue: Try another computer if available. See if iPhoneBrowser works fine on that one. Try WinScp too.
    Have you also tried reinstalling iPhoneBrowser on your current computer?
     
  3. jennacolleen thread starter macrumors newbie

    Joined:
    Dec 29, 2010
    #3
    Hmm, the battery drains kind of quickly, but doesnt get hot, not that ive noticed anyways. why do you ask?

    And yes ive reinstalled iphone browser still didnt help. The other computer thing is a no go too. The other people in the house get weird about "downloading stuff on their computer"
     
  4. draz macrumors 6502a

    Joined:
    Jun 20, 2010
    #4
    It could possibly be virus related. If you left your default root password as alpine and left OpenSSH running at one time when you are not using it then it could very well be a virus.

    You can check by downloading the SysInfoPlus app from Cydia. When you launch the app tap on Process at the bottom, and look for poc-bbot process. You might also notice that bash and cp are running with a PPID number that is the same as poc-bbot's PID number. Or look for any process which has a PPID that is not 1 or 0. And reply back with the name.

    But hopefully its not a virus =)
     
  5. jennacolleen, Dec 29, 2010
    Last edited: Dec 29, 2010

    jennacolleen thread starter macrumors newbie

    Joined:
    Dec 29, 2010
    #5
    My computer and iphone were never actually connected though it never got to that step I kept getting an error. I never even had the oppertunity to change the password---never got to that step. It could still be a virus?

    There is no process with a number that is not 0 or 1 there is also no process called poc bbot
     

Share This Page