Please help!

Discussion in 'iPod' started by hypertc13, Apr 30, 2011.

  1. hypertc13 macrumors regular

    Joined:
    Jun 17, 2009
    #1
    Here is my situation. I have a couple seasons of some tv shows i purchased through iTunes a couple years back. Now when i go to play them it says "This computer is not authorized to play this show. Would you like to authorize it?" Then i type in my apple id and password and click authorize. Then it goes on to say "This computer is already authorized." Then it comes up and plays a gray screen with no sound. If anyone can help me it would be much appreciated because the apple store couldnt even help me.
     
  2. AdrianK macrumors 68020

    Joined:
    Feb 19, 2011
    #2
    De authorise, then re-authorise your computer. It's worked for me quite a few times in the past.
     
  3. hypertc13 thread starter macrumors regular

    Joined:
    Jun 17, 2009
    #3
    I have tried that numerous times without any luck. What is weird is this happened around the time when i bought my ipad, i went into the apple store to reserve it and i went to put in my apple id and it said it was not a valid apple id, so the guy told me just to recreate it with the same id
     

Share This Page