PLEASE HELP

Discussion in 'iPod touch' started by beastlyxd, May 18, 2012.

  1. beastlyxd macrumors newbie

    Joined:
    Dec 14, 2011
    #1
    Wirelessly posted

    I have a ipod 4gen that was on ios 4. I want to go to 5.0.1 with a ipsw but somehow it went to 5.1. can i downgrade to ANY OTHER VERSION BECUASE I HAVE NO SHSH SAVED. I WANT TO GO TO ANY OTHER VERSION.
     
  2. beastlyxd thread starter macrumors newbie

    Joined:
    Dec 14, 2011
    #2
    Wirelessly posted

    also what are firmwares apple is still signing????
     

Share This Page