Please Help!!!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by madtownapple, Sep 9, 2012.

  1. madtownapple macrumors newbie

    Joined:
    Aug 26, 2012
    #1
    I assume that the issue I am dealing with is going to take quite an experienced apple expert but if ANYONE can help please do so. I have an iPhone 4s running ios 5.0.1 and it is jailbroken. I have had really zero major issues with my phone for about a year or so but a couple of weeks ago it decided to stop charging. Weird as it seems if the phone is powered down it will charge, however if the phone is off and then I plug in the charger it powers up automatically and does not charge. So to deal with this I have been plugging in the phone and then turning it off as this is the only way I can figure out how to get it to charge. As you can imagine this is extremely annoying so today I decided I was going to do a complete wipe of my phone and see if this helped, in the even it didnt help at least I could take my phone to the local apple store since it would get rid of the jailbreak. As I went to try and restore my phone I simply cant figure out anyway to do so. My phone WILL NOT be recognized by my computer or iTunes so I was forced to try and do so through the settings on the phone. I tired the whole DFU mode thing, which I was able to get my phone into the DFU mode, but when I plug it into the computer it still is not recognized by my computer. Whenever I try to do the reset instead of bringing up the screen with the apple and the load status bar thing it brings up the stupid spinning circle icon and never restores. I have been trying to figure out what to do for a few hours now and am running out of ideas. PLEASE HELP!
     
  2. ChristianJapan macrumors 601

    ChristianJapan

    Joined:
    May 10, 2010
    Location:
    日本
    #2
    A) please use line breaks; it's easier to read

    B) do you use the original USB cable or any 3rd party cable ? Same question for charger itself.
     
  3. madtownapple thread starter macrumors newbie

    Joined:
    Aug 26, 2012
    #3
    I am new to using these forums so I apologize.

    I have used original cables and charger as well. The issue is not with the cables themselves as I have tried using other cables as well as my car charger. The issue seems to be with the phone.

    I was going to mention too that I thought perhaps the reason it was not restoring properly is that it was just too filled up with apps and what not, so I erased most everything manually to see if that helped and no such luck with that either.
     
  4. TimothWinter macrumors newbie

    Joined:
    Sep 9, 2012
    #4
    The issue is not with the cables themselves as I have tried using other cables as well as my car charger.[​IMG]
     
  5. madtownapple thread starter macrumors newbie

    Joined:
    Aug 26, 2012
    #5
    TimothWinter,

    Does this mean you are having the same problem? I have not found much information online about other people with a similar problem so I am just curious if I am alone.

    Also I did read something online last night about older cables not being compatible with newer IOS products and was wondering if that had something to do with it. I had been using an older cord (VERY OLD, still has the two little buttons on the side to release the cable from the product. Its an old iPod cable) to charge my phone while at work. I am now wondering if that had a negative effect on my phone.

    Either way the issue is that I DO have the apple care warranty however I can't use it until I can restore my phone to get cydia off of it! This sucks!
     

Share This Page