General Please help

Discussion in 'Jailbreaks and iOS Hacks' started by yit_peel, Jul 30, 2016.

  1. yit_peel macrumors newbie

    Joined:
    Jul 30, 2016
    #1
    Hey I'm new to jailbreaking and I recently installed a tweak and when it went to respring it got stuck on the apple logo for a while and eventually it opened up to a normal iPhone with no tweaks which is because I'm using the semi-tethered 9.3.3 jailbreak. After I saw it wasn't jailbroken anymore I tried to rejailbreak it with the app that you just click on the circle. After hitting the circle and getting the notification my screen goes black and my themes apple logo pops up but it gets stuck like that till it turns into the normal logo and the jailbreaking doesn't work. I've tried to enter safe mode to remove the tweak but it never goes into safe mode. Any suggestions? Thanks
     
  2. bandofbrothers, Jul 30, 2016
    Last edited: Jul 30, 2016

    bandofbrothers macrumors 601

    bandofbrothers

    Joined:
    Oct 14, 2007
    Location:
    Uk
    #2
    When you re ran the JB by opening up the app and pressed to start it did you lock your phone a few seconds after pressing it which is required.
     

Share This Page