Please help =(

Discussion in 'iPhone' started by Raphyy, Aug 5, 2008.

  1. Raphyy macrumors newbie

    Joined:
    Jul 20, 2008
    Location:
    Miami, FL
    #1
    Hey guys,

    I used the Pwnage tool for my iPhone wich was 1.1.4 and I updated to the 2.0 version using Pwnage. It worked fine until I updated to 2.0.1 today and realized that I wanted to go back to the 2.0 version. So I 'restored' it to 2.0 and it didn't really work - so now I have a bricked iPhone.

    I've tried NUMEROUS ways of trying to do restores, on macs and Windows computers and I keep getting "Error 6". When I click on the restore button on iTunes without selecting a custom file, it just stays at the "Preparing iPhone software for Restore"

    Does anyone have ANY clue on what I could do in order to get it working again?

    Thanks in advance.
     
  2. ghall macrumors 68040

    ghall

    Joined:
    Jun 27, 2006
    Location:
    Rhode Island
    #2
    If you updated to 2.0.1 you have to pwn the phone again. This happened to me, but I got it working. Just pwn the phone and install the custom firmware.
     

Share This Page