Please need help urgently :( iPhone 3G unlocking problem

Discussion in 'iPhone Tips, Help and Troubleshooting' started by dieselee89, Mar 11, 2011.

  1. dieselee89 macrumors member

    Joined:
    Mar 11, 2011
    #1
    Hello,

    you guys have been recomended to me by a friend.
    i have an iphone 3G, running 4.2.1
    i tried jail breaking it my self, have installed cydia and unltrasn0w but it's still not unlocked.

    my iphone originally had 4.2.1 (8c148)
    Orignal Modem firm ware 15.14.02
    My itunes version is 10.1.1.4



    Here is what i did originally:


    Ran Redsn0w 0.9.6rc8
    Browsed and loaded iphone1,2_4.2.1_8C148_Restore
    checked on Install Cydia and enable battery Percentage

    followed the regular procedure ... entered the dms mode etc

    and finally got Cydia installed on my Iphone.
    Opened Cydia up from my iphone, went Manage and installed Ultra Sn0w


    I got NO network up to this point


    Then Ran Redsn0w again !
    this time checked only Install ipad custome bundle
    this upgraded my bb to 16.15.00
    then went to cydia Uninstalled Ultrasn0w ... Reinstalled it


    This time i finally got my Network ... was able to send sms
    but the signals started fluctuating, and then would barely get singals most of the times it displayed "searching" or "No service"


    Then opend itunes and clicked on Restore (i can't remember if this gave me an error in the starting of the restoration or in the end but it didn't work)
    Then pressed SHIFT+Restore button, browsed and opened iPhone1,2_4.2.1_8C148_Restore again, the restoration began but gave me an error in the very end and my iphone went to Recover mode (where there is a black screen and itunes logo appears under a white ipod cable)


    then downloaded, iPhone 3G Custom Firmware 4.2.1 8C148 (321 mb)
    tried restoring with this file via itunes ... it was sucessful.
    then Did the exact same procedure i did in the very beginning i.e via redsnow browsed iphone1,2_4.2.1_8C148_Restore and all ...


    right now my iphone is working as it was ...
    it's bb is still 16.15.00
    and version is still 4.2.1
    and all the data and downloads have been erased.


    Please help me out, cause i don't know what to do know


    awaiting reply


    Thank you
     
  2. dDitt. macrumors member

    Joined:
    Oct 23, 2010
    #2
    i think if you did TICK ipad baseband and now you are in the 06.15.00 bb you can unlock it , did you tried to unlock it from your pc using iFunbox ???
     
  3. dieselee89 thread starter macrumors member

    Joined:
    Mar 11, 2011
    #3
    iFunbox? never heard of it. Please can you guide me?
     

Share This Page