PLEASE SOMEONE HELP ME with iMovie on the MacBook

Discussion in 'MacBook' started by ki2594, Aug 15, 2008.

  1. ki2594 macrumors 6502a

    Joined:
    Apr 12, 2008
    Location:
    Carmel, IN.
    #1
    First off, please view this video to see the problem i am having
    http://www.youtube.com/watch?v=WQax8VGvee0


    EVERYTIME i plug in my Sony Cybershot camera to import video, it crashes while generating thumbnails. I had this problem before and it fixed after disk permissions and all that crap and its back again. I don't wanna keep doing that and i edit a lot of video now through iMovie. Is there ANY solution. All other video from like Screenflow and stuff imports easily. But from the camera, it continues to crash. PLEASE any solutions or suggestions would be much appreciated!

    (I REALLY need iMovie lol)

    ALSO i have reinstalled...no luck :/
     
  2. Toniola macrumors member

    Joined:
    Jan 18, 2006
    #2
    Don't have any magic answers, but I'll toss out a few questions.....What version of iMovie are you using? V. 8 is known, by some, to be less that great, compared to V.6 HD. However, if you're getting good results with other imported content, possibly you can try to re-encode the Cybershot video. Run it thru Quicktime. What format is it out of the camera?
     
  3. h0e0h macrumors 6502a

    h0e0h

    Joined:
    Aug 30, 2004
    Location:
    West Monroe, Louisiana
    #3
    did you ever get this resolved? If not, try this, as it fixed a problem I was having with Final Cut Express...

    Navigate to Macintosh HD/Users/yourusername/Library/Preferences
    Locate file com.apple.iMovie7.plist
    Drag it to the Trash and then Empty the Trash
    Now open iMovie and try all over again....


    Good Luck
     

Share This Page