Please test your Macbook Pro 17in 9600 graphics card.

Discussion in 'MacBook Pro' started by Hopsdaballa04, Mar 8, 2009.

  1. Hopsdaballa04 macrumors regular

    Joined:
    Feb 4, 2009
    #1
    I have a problem where I am getting green lines and distortion lines on my screen when I am playing COD 4. I've been reading through forums on what is happening to other people with the same problems. I have read that some have tried a SMC reset and have had good results temporarily.

    I think there is a way to replicate the problem by going to apple's movie trailer site and downloading three HD trailers. Put all the trailers on loop and let run for at least 10 minutes.

    Please post your results..

    Note: If you did do a SMC reset put the machine to sleep and then wake it up and see if the graphics problem is still gone.

    Thanks.
     
  2. kastenbrust macrumors 68030

    kastenbrust

    Joined:
    Dec 26, 2008
    Location:
    North Korea
    #2
    I just did the HD trailer thing, no issues at all.

    I use Fan Control 1.2 to control my CPU and GPU fans automatically.
     
  3. James Cole macrumors 6502

    Joined:
    Jul 15, 2007
    Location:
    San Antonio, Texas
  4. ayeying macrumors 601

    ayeying

    Joined:
    Dec 5, 2007
    Location:
    Yay Area, CA
    #4
    No problems even while running iSquint + Time Machine Back Up and CPU's in mid 90 deg Cs.
     
  5. James Cole macrumors 6502

    Joined:
    Jul 15, 2007
    Location:
    San Antonio, Texas
    #5
    Im still running... only thing I can tell at the moment is that the 15'' defenetely has different fans... they are much louder at the same rpm than the 17''
     
  6. kastenbrust macrumors 68030

    kastenbrust

    Joined:
    Dec 26, 2008
    Location:
    North Korea
    #6
    thats because the 17" uses new technology magnetic hover fans.
     
  7. ayeying macrumors 601

    ayeying

    Joined:
    Dec 5, 2007
    Location:
    Yay Area, CA
    #7
    My Unibody 13" MacBook 2.4GHz uses the same MagLev fans, created by the same company. It is just slightly smaller and its RPM has been raised to 6200RPM vs the 17" 's 5700RPM max.
     
  8. bossxii macrumors 68000

    Joined:
    Nov 9, 2008
    Location:
    Kansas City
    #8
    Had 3 1080p video running for 10m, temps went up to 90C as it's sitting my lap but no artifacts, no stutters, nothing but perfect playback. I lifted the machine up for a couple mins and temps dropped back to mid/high 80's.

    I ran a few other test with some games and still running perfect. MBP is only 2days old so hoping I avoided one of the bad GPU's. Good luck.
     
  9. kastenbrust macrumors 68030

    kastenbrust

    Joined:
    Dec 26, 2008
    Location:
    North Korea
    #9
    Does it? IFixit.com says the 17" Unibody is the first Mac computer to use the magnetic hovering Maglev fans.
     
  10. Anonymouslives macrumors 6502

    Anonymouslives

    Joined:
    Apr 26, 2008
    #10
    I have the 15.4" with the 512MB 9600. How can I tell if it's defective? I've recently noticed, that on a message board GIF image section, the computer took forever to load all the images, even with the 9600 turned on. I was using safari 4 when it happened.
     
  11. kastenbrust macrumors 68030

    kastenbrust

    Joined:
    Dec 26, 2008
    Location:
    North Korea
    #11
    Thats Safari 4 and nothing to do with the 9600 graphics cards. Safari 4 seems to be selectively loading images, its really annoying, so much so i deleted it and reinstalled Safari 3.
     
  12. Anonymouslives macrumors 6502

    Anonymouslives

    Joined:
    Apr 26, 2008
    #12

    Thanks for the info! Glad it's not the computer.
     
  13. ayeying macrumors 601

    ayeying

    Joined:
    Dec 5, 2007
    Location:
    Yay Area, CA
    #13
    At least for mine is does. I'm in the middle of taking the lower panel off to clean the dust out of the macbook, I'll take a pic.
     
  14. kastenbrust macrumors 68030

    kastenbrust

    Joined:
    Dec 26, 2008
    Location:
    North Korea
    #14
    That would be good, ifixit arnt usually wrong but you know :)
     
  15. ayeying macrumors 601

    ayeying

    Joined:
    Dec 5, 2007
    Location:
    Yay Area, CA
    #15
    Here's the pictures.

    1) MacBook
    2) Close up of MacBook Fan
    3) MacBook Pro 17"

    MacBook Pro's maglev uses 2.0 Watts vs the 1.7 Watts in the MacBook's fan.
     

    Attached Files:

  16. Hopsdaballa04 thread starter macrumors regular

    Joined:
    Feb 4, 2009
    #16
    Please stay on topic..

    Can we please stay on topic. The reason why I posted this thread is because I want to see if this is a widespread issue. If it's not I will return my MBP 17in for a new one.
     
  17. ayeying macrumors 601

    ayeying

    Joined:
    Dec 5, 2007
    Location:
    Yay Area, CA
    #17
    I don't think you should care if its a widespread or not and have apple give you a new system. You paid this much, why suffer with a defect?
     

Share This Page