iPad Please, what's wrong with my iPad Air Safari?

Discussion in 'iPad' started by Maira10, Feb 1, 2014.

  1. Maira10 macrumors newbie

    Joined:
    Mar 18, 2012
    #1
    Hi,

    I just got a new iPad air and just noticed the bookmark.is this normal? Why are the bright colors visible?its not like that on iPhone 5s or ipad 3. Please help, I brought this from USA & can't return it as we don't have apple stores in my country & now worried!
     

    Attached Files:

  2. Rodster macrumors 68040

    Joined:
    May 15, 2007
    #2
    Are you referring to the blur effect? I can't see anything that looks abnormal from your pic.
     
  3. Maira10 thread starter macrumors newbie

    Joined:
    Mar 18, 2012
    #3
    I mean the blue, yellow & pinkish spots on my bookmark. the same colors on that page I guess.. But why isn't the bookmark white? I don't want the bright color on the web page to be visible on bookmark.how do I fix it?its not like that on my iPad 3.
     
  4. petvas macrumors 601

    petvas

    Joined:
    Jul 20, 2006
    Location:
    Mannheim, Germany
    #4
    Turn off transparency in the accessibility options.
     
  5. ugcop macrumors 6502a

    ugcop

    Joined:
    Mar 15, 2012
    Location:
    Traveling @ Warp Speed ...... USA
    #5
    I think he is concerned about the color bleed through from behind the bookmark drop down (transparency).
     
  6. Maira10 thread starter macrumors newbie

    Joined:
    Mar 18, 2012
    #6
    Sorry but I don't see "transparency" option. could you explain in details please?
     
  7. Rodster macrumors 68040

    Joined:
    May 15, 2007
    #7
    Yeah those pink and blue spots are from the Blur effect.
     
  8. Maira10 thread starter macrumors newbie

    Joined:
    Mar 18, 2012
    #8
    Is there a way to stop it?i don't want it be so transparent when it comes to bright colors.
     
  9. Rodster macrumors 68040

    Joined:
    May 15, 2007
    #9
    settings -> accessibility -> increase contrast -> ON
     
  10. Maira10 thread starter macrumors newbie

    Joined:
    Mar 18, 2012
  11. ugcop macrumors 6502a

    ugcop

    Joined:
    Mar 15, 2012
    Location:
    Traveling @ Warp Speed ...... USA
    #11
    Go to settings / general / accessibility

    Turn on "increase contrast"
    /////:/



    I took to long typing....need speed typing class
     
  12. Maira10 thread starter macrumors newbie

    Joined:
    Mar 18, 2012

Share This Page