Plex Client not working with Netfilx

Discussion in 'Apple TV and Home Theater' started by genther, Feb 20, 2012.

  1. genther macrumors newbie

    Feb 11, 2012
    Hello everyone,
    I am having trouble using Netflix through Client. I installed the plug-in, gave it my password, and accepted the cookie. When I select Netflix it signs me in and I can browse, search, see my queue, and select movies for streaming. When I select the movie, I get the little pop-up telling me to wait a moment, then I get the familiar screen with the circle of blue dots as the movie loads. I then get the following error message: "Internet connection problem Error Code NB106-152. It then tells me that I have an internet connection problem preventing playback. The internet is connected and I can access Netflix just fine using my browser. I'm not sure where to go from here, any suggestions?
  2. maturola macrumors 68040


    Oct 29, 2007
    Atlanta, GA
    Try the following two things:

    1) make sure you got the most current version of Silverlight on your Server (if you do, try uninstalling it and re-installing it)

    2) I haven't really keep up with things so you may want to check PLex Forums however last time i tried them, Flash Plugins on Plex didn't work with latest flash (10.1) so you needed to downgrade to make them work (On my case was Hulu)

    Out of curiosity, why are you trying to use Netflix on Plex, when the AppleTV got a Native player? (and don't get me wrong, anyone if free to do as they will, I am just curious)
  3. genther thread starter macrumors newbie

    Feb 11, 2012
    Thanks for the help. Silverlight is the current version, tried reinstalling, and flash is version 11. I tried installing Flash 10.1. Still the same error. I will see if I can find an earler version that will run 64 bit. I'm not using a Mac TV, but a Mac Mini and I like the idea of doing everything through the Plex interface.

Share This Page