Plex Help

Discussion in 'Apple TV and Home Theater' started by griff-007, May 7, 2009.

  1. griff-007 macrumors newbie

    Joined:
    Apr 21, 2009
    #1
    I've got all my movies, tv shows on my iMac and access them in plex which is working great.

    I've hooked my old mac mini up to my tv with the plan of accessing the movies, tv shows remotely.

    I have got the music working by adding the source plex://<ipaddress>/Music/iTunes which works ok but can't get tv shows and movies on it. What I am doing wrong?

    Thanks
     
  2. Cave Man macrumors 604

    Cave Man

    #2
    Many people have this (or a similar, perhaps related) problem. Namely, it's that OS X drops the remote shares and when Plex goes to find them, they're no longer there until you use the Finder to reopen that share. It's something the Plex devs are looking into, so hopefully it will get resolved.
     
  3. griff-007 thread starter macrumors newbie

    Joined:
    Apr 21, 2009
    #3
    Thanks for the speedy reply caveman
    But I don't quite understand its not dropping the connection I am unable to connect altogether. Are you saying I need to share the folder first before I can access it and connect through the smb:// way?
     
  4. Cave Man macrumors 604

    Cave Man

    #4
    Sorry - I misunderstood.

    I don't use addressing - I just access my remote shares from the "Add Source" option. Of course, the volumes must be available on the network to do this (and this is where the problems occur). You may want to head over to the Plex forums - there are others who can probably help you out quicker.
     

Share This Page