Plex install and Apple TV 4.4.4 not booting

Discussion in 'Apple TV and Home Theater' started by waiterboy006, Feb 23, 2012.

  1. waiterboy006 macrumors newbie

    Joined:
    Feb 23, 2012
    #1
    Not sure what the problem is here:

    JB my AppleTV and installed Plex, but not the beta 1.0, a previous version.08.3 or something like that. Now AppleTV won't fully boot, get the silver apple for 30 seconds then it goes back to sleep. I read somewhere that this was the unit forgetting the wireless access and just cycling. Any help would be appreciated. Thanks.
     
  2. maturola macrumors 68040

    maturola

    Joined:
    Oct 29, 2007
    Location:
    Atlanta, GA
    #2
    That's your problem!,,, only the beta works with 4.4.4 ;)

    Depending on how far it goes you should be able to still ave SSH access to install the latest beta. If that is not the case, you need to re-jailbreak.
     
  3. waiterboy006 thread starter macrumors newbie

    Joined:
    Feb 23, 2012
    #3
    Argh! I had a feeling you were going to say that. OK will try that, thanks!
     
  4. JailbreakNoire macrumors newbie

    Joined:
    Jan 22, 2012
    #4
    This is what happened to me last night. Try this:

    * apt-get remove com.plex.client-plugin
    * apt-get update
    * apt-get install com.plex.client-plugin=0.0.9.0.0-312c11b0
     
  5. maturola macrumors 68040

    maturola

    Joined:
    Oct 29, 2007
    Location:
    Atlanta, GA
    #5
    I would use the latest one, but otherwise it should work

    * apt-get install com.plex.client-plugin=0.10.0.101-49431c03
     

Share This Page