Become a MacRumors Supporter for $25/year with no ads, private forums, and more!

Plex Updater wants to make changes....

itsjustmeee

macrumors 6502a
Original poster
Dec 28, 2008
595
7
I use my Mac mini and Plex as a media server. I constantly get the “Plex updater wants to make changes. Type your password to allow this“ Which throws Plex off-line until I go in and put in my password. Is there anyway to disable this or have it update automatically?

thanks in advance for any help.
 

Ray2

macrumors 6502a
Jul 8, 2014
778
180
Ignore it and update when it’s convenient. It gives you a choice.

I ignore it for months at a time. Plex is correcting buggy code by updating to more buggy code. Been like since it was beta, perhaps it still is.
 
Comment

itsjustmeee

macrumors 6502a
Original poster
Dec 28, 2008
595
7
The problem is that I have to address it because plex goes offline. Plex will not work in the background while that message is on the screen. I’d love to ignore it but that doesn’t appear to be an option .... unless there’s some setting on either Plex or my Mac mini that I’m missing.
 
Comment

Ray2

macrumors 6502a
Jul 8, 2014
778
180
I don’t know what to tell you. Whether it’s my ATV, opening up Plex Player on the Mac or opening up Plex Server on the Mac, I always have an option to ignore it, delay the install or press the red dot and dismiss the entire matter.
 
Comment

HDFan

Contributor
Jun 30, 2007
2,768
854
Is there anyway to disable this or have it update automatically?

Under settings/general:

Screen Shot 2019-12-02 at 2.55.13 AM.png
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.