Plex won't set content for movies

Discussion in 'Apple TV and Home Theater' started by Sweetwater Mac, Feb 13, 2010.

  1. Sweetwater Mac macrumors newbie

    Joined:
    Jan 18, 2010
    #1
    I'm setting up my new system and I am trying to get my movies to work. I've set the content about 50 times for the movies and it just doesn't "take". I've followed the video in help as well as others on utube, it just won't set the content. In another post for someone having trouble with getting the IMDB info and it was suggested to hit C for Menu and scan for content. The Menu shows up but the scan for content doesn't. I'm really frustrated with this and hope someone can tell me what I'm missing. Thanks.

    Steve
     
  2. Oneness macrumors regular

    Joined:
    Feb 4, 2007
    Location:
    Cowtown
    #2
    I don't have Plex open in front of me but I will try to help you from memory.
    First of all, if you are 'scanning for new content' that option does not show up if you have selected an actual movie file. Go to 'Videos' and then navigate to your 'Movies' source. (or whatever you named your source) If you hit the 'C' key at this point the option 'Scan for New Content' should show up.
    As far as why Plex is not scraping for you please provide further details on how you have set up your file structure and how you entered your sources into Plex.
     
  3. Sweetwater Mac thread starter macrumors newbie

    Joined:
    Jan 18, 2010
    #3
    When I do that the only content option I have is "Set Content" which as I said have done 50 times. The option to scan does not show up. I've tried adding content manually but nothing shows up under Movies. I can play my movies in Plex but only under Videos, not under Movies. I tried adding my movies manually to the library but still nothing shows up under Movies.

    Not sure if this is related but when I go into Music I can get to my Itunes but the album cover etc. doesn't show up. It's like there is some basic perference or setting that is turn on or off that is blocking it from recognizing my library. Make sense? Thanks.
     
  4. waw74 macrumors 68030

    Joined:
    May 27, 2008
    #4
    when on your movies directory under video, hit c to bring up the context menu..

    if you see "set content" but not "scan", select set content, if it doesn't say movies towards the top right, it's not set for movies. you'll have to change it there.

    check the folder listed (under "edit source" in the context menu) make sure it's the full path so "external/movies" not just "external"
    if you just highlighted the movie folder and hit ok, you are actually scanning the folder above where your movies are, you must enter the folder you want before you hit ok.

    another thing to look for is "scan recursively" which needs to be set if the movies are in subfolders of the one you've selected.
    you only need this if you have it set up like "movies/kids" and "moves/action" if everything is in the movies folder, you don't need this.
     
  5. Sweetwater Mac thread starter macrumors newbie

    Joined:
    Jan 18, 2010
    #5
    Ok, I've tried to set the content as Movies but it won't "hold" or "set" or whatever the right term is. The path is set correctly as I've even put movies on the home drive just to be sure there is nothing with my external Drobo that is causing the problem. When I try to set the content I select the "scan recursively". I'm really at a loss as to why the movies won't load into the library.
     
  6. srexy macrumors 6502a

    Joined:
    Nov 19, 2006
    #6
    Are you using folder names for lookup? Are you browsing to your media folders or typing the path?

    If you don't already, try checking the box for "use folder names for lookup" then ensure that the folder names mimic exactly the name on IMDB - it's usually like this: The Bank Job (2008) for example. If you use the folder names you shouldn't have to check the box for search recursively etc. Try browsing to the source rather than typing a path (if you aren't already)

    In the last resort, go to your Videos section and then browse through the sources there to make sure you can actually see the media files there.

    Good luck
     

Share This Page