Pls Help! Uob Business Banking Login Credentials

Discussion in 'OS X Mountain Lion (10.8)' started by tom99sg, Nov 3, 2013.

  1. tom99sg macrumors newbie

    Joined:
    Nov 3, 2013
    #1
    Hi all,

    I had a mountain lion with safari (6.0.3) but having problem loading the page after keying the credentials.

    https://uniservices2.uobgroup.com/ELO/login.jsp

    By right after you key in the company id, user id and password , it will have a return prompt but nothing is happening when i uses safari. I know i can get away by using other browsers but its dumb to use another browser when everything works except this one. I tried calling uob but they say safari is not supported. The question is why my the other mac (snow leopard with safari 5.0.5) works but not this. I tried uninstalling java and reinstall the mac operating system but no luck in it. Had ask a friend of mine with the same OS and safari to try and its not working neither. Can any kind soul advise me? You can just key in any numbers in the 3 box and by right a prompt would return...but i'm not getting any prompts on my safari...Thanks

    Regards,
    Tom
     
  2. renaissance1709 macrumors newbie

    Joined:
    Nov 4, 2013
    #2
    Hi Tom,

    From what I know, UOB Business Internet Banking is not compatible with Safari browser. Try using Firefox browser instead. You can download the Firefox 24.0 browser and it should work fine.

    For Safari, it probably works only with the older Mac OS, but I checked with UOB too and they say it's not stable as it is not certified by their vendor.
     
  3. tom99sg thread starter macrumors newbie

    Joined:
    Nov 3, 2013
    #3
    Hi renaissance1709
    Thanks for the reply. I know it works with firefox but somehow dont understand how i get it to work earlier on with mountain lion and safari. Seems like i have to use 2 different browser if thats the case..Thanks!

    Regards,
    Tom
     

Share This Page