Pls help with High Accountsd El Capitan

Discussion in 'Mac Basics and Help' started by petelindan, Apr 14, 2016.

  1. petelindan macrumors newbie

    Joined:
    Oct 28, 2015
    #1
    I have a Macbook Pro early 2011. Ever since i updated to El Capitan, CPU usage is always high because of Accountsd. I have been trying to do research and find solution such as quitting mail app (outlook), deleting gmail from internet account, reset PRAM. Nothing works. Would love to hear your input. I know lots of people have this problem too
     

    Attached Files:

  2. keysofanxiety macrumors 604

    keysofanxiety

    Joined:
    Nov 23, 2011
    #2
    The high CPU usage normally relates to account issues. Try delete and readd any email accounts you have set up in Mail. Also ensure that you sign out & back in to any Google+ accounts, iCloud accounts on System Preferences, etc.

    Somebody else recommended the below troubleshooting steps, though I can't personally verify if it works.

    Copy the below item:

    ~/Library/Accounts/Accounts3.sqlite


    Select Finder. Press the Go menu and select 'Go to folder'. Paste it in there and open.

    A new window will appear. Drag the visible item to the desktop. Restart your Mac. Does this work?

    If it does work, paste the item from the desktop back into that folder you opened, overwriting the new file created. Then restart.

    If it doesn't work when you paste it back, once again drag the item out, restart, and then delete the item from the desktop.
     
  3. petelindan thread starter macrumors newbie

    Joined:
    Oct 28, 2015
    #3
    THANK YOU SO MUCH!!!!! I tried logging out of icloud account and everything goes back to normal. The thing is...I dont want to keep signing in and out of account. I hope Apple realizes this issue and fix it soon. Thanks a whole lot
     

Share This Page