Plugging in firewire 800 shuts down my Macbook Pro

Nevpaurion

macrumors regular
Original poster
May 25, 2008
101
0
Seattle/Houston
So I've been using my Macbook Pro (2010 unibody model) to record music with my Presonus interface via the firewire 800 port. I use a 400 to 800 converter cable to get to it.

Before anyone mentions blaming Presonus or the cable I've seen any number of things from hard drives to cameras reported as doing this too, so I highly doubt it's that. I think it's something to do with the computer.

Anyone else have any experience with this and were able to fix it?
 

Nevpaurion

macrumors regular
Original poster
May 25, 2008
101
0
Seattle/Houston
I don't get any screen actually it literally just shuts right off, as if i unplugged the computer from the charger with no batter in it.
 

Nevpaurion

macrumors regular
Original poster
May 25, 2008
101
0
Seattle/Houston
This is what I found around the time that the crash happened.


8/14/12 3:59:38 PM kernel PaeFireStudioAudio: PreSonus Audio Electronics FireStudio Project guid:a920402ffffff connected.
8/14/12 3:59:38 PM kernel PreSonus FireStudio - 3.5.5.10705 - i386 CJ - Jan 21 2011 00:36:53
8/14/12 3:59:38 PM kernel Previous Shutdown Cause: -79
8/14/12 3:59:38 PM kernel NVDANV50HAL loaded and registered.
8/14/12 3:59:38 PM kernel DSMOS has arrived
8/14/12 3:59:38 PM kernel PaeFireStudio::processing RestartRequest
8/14/12 3:59:38 PM kernel PaeFireStudio::RestartStreaming (sr 48000, clksrc 12, opmode 3)
8/14/12 3:59:38 PM kernel PaeFireStudio: RestartStreaming - Master device was not found, assigning a default master
8/14/12 3:59:39 PM kernel PaeFireStudio: Resync (0)
8/14/12 3:59:39 PM kernel NTFS driver 3.4 [Flags: R/W].
8/14/12 3:59:39 PM configd[13] bootp_session_transmit: bpf_write(en1) failed: Network is down (50)
8/14/12 3:59:39 PM configd[13] DHCP en1: INIT-REBOOT transmit failed
8/14/12 3:59:39 PM kernel PaeFireStudio: Tx Skipped, strm = 0, grp = 74, expected = 05a90000, actual = 05a90c00
8/14/12 3:59:39 PM kernel PaeFireStudio: Resync (0)
8/14/12 3:59:39 PM kernel PaeFireStudio: bus reset
8/14/12 3:59:39 PM kernel NTFS volume name BOOTCAMP, version 3.1.
8/14/12 3:59:39 PM kernel PaeFireStudio::processing RestartRequest
8/14/12 3:59:39 PM configd[13] network configuration changed.
8/14/12 3:59:39 PM configd[13] setting hostname to "Aaron-Robless-MacBook-Pro.local"
8/14/12 3:59:40 PM kernel PaeFireStudio::RestartStreaming (sr 48000, clksrc 12, opmode 3)
8/14/12 3:59:40 PM com.apple.SecurityServer[27] Session 0x300910 created
8/14/12 3:59:40 PM com.apple.SecurityServer[27] Session 0x300910 attributes 0x30
8/14/12 3:59:40 PM kernel PaeFireStudio: Resync (0)
8/14/12 3:59:40 PM kernel en1: 802.11d country code set to 'US'.
8/14/12 3:59:40 PM kernel en1: Supported channels 1 2 3 4 5 6 7 8 9 10 11 36 40 44 48 52 56 60 64 100 104 108 112 116 120 124 128 132 136 140 149 153 157 161 165
8/14/12 3:59:40 PM kernel Auth result for: 08:86:3b:26:62:4c MAC AUTH succeeded
8/14/12 3:59:40 PM kernel AirPort: Link Up on en1
8/14/12 3:59:41 PM loginwindow[32] Login Window Started Security Agent
8/14/12 3:59:41 PM SecurityAgent[94] User info context values set for Aaron
8/14/12 3:59:41 PM SecurityAgent[94] Login Window login proceeding
8/14/12 3:59:41 PM SecurityAgent[94] Login Window done
8/14/12 3:59:41 PM loginwindow[32] Login Window - Returned from Security Agent
8/14/12 3:59:41 PM loginwindow[32] USER_PROCESS: 32 console
8/14/12 3:59:41 PM com.apple.launchd.peruser.501[96] (com.apple.ReportCrash) Falling back to default Mach exception handler. Could not find: com.apple.ReportCrash.Self
8/14/12 3:59:42 PM kernel AirPort: RSN handshake complete on en1
8/14/12 3:59:43 PM configd[13] network configuration changed.
8/14/12 3:59:43 PM SystemStarter[24] lstat("/Library/StartupItems/PaeFireStudio/PaeFireStudio"): Not a directory
8/14/12 3:59:43 PM SystemStarter[24] lstat("/Library/StartupItems/StartupParameters.plist/StartupParameters.plist"): Not a directory
8/14/12 3:59:44 PM kernel PaeFireStudio::processing RestartRequest
8/14/12 3:59:44 PM mds[30] (Warning) Server: No stores registered for metascope "kMDQueryScopeComputerIndexed"
8/14/12 3:59:45 PM kernel PaeFireStudio::RestartStreaming (sr 88200, clksrc 12, opmode 3)
8/14/12 3:59:45 PM kernel AppleBCM5701Ethernet: 0 0 setFixedSpeed - logic error, speed any?
8/14/12 3:59:45 PM kernel CODE SIGNING: cs_invalid_page(0x1000): p=124[GoogleSoftwareUp] clearing CS_VALID
8/14/12 3:59:45 PM kernel PaeFireStudio: Resync (0)
8/14/12 3:59:45 PM com.apple.launchd.peruser.501[96] (com.apple.Kerberos.renew.plist[121]) Exited with exit code: 1
8/14/12 3:59:45 PM /Applications/Steam.app/Contents/MacOS/osx32/ipcserver[139] Valve Steam ipcserver started: 1.04
 
Nov 28, 2010
22,684
27
located
Thanks for the excerpt, but I am not good at reading it, hopefully someone else comes along (calderone maybe?) and can explain it.

As far as I can tell, it is the audio device, that makes the call to shutdown your computer and as far as I can gather from your original post, it worked before, but now it does not. Can you remember what changed in between?
 

Nevpaurion

macrumors regular
Original poster
May 25, 2008
101
0
Seattle/Houston
Ah ok no worries, the only thing that changed in between was that I switched over to windows to grab a few files while it was still plugged in and on for the first time I guess? I may have done it before and just not paid any attention as I thought it was a non issue.
 

geoffreak

macrumors 68020
Feb 8, 2008
2,193
2
Hmmm... my rMBP also shut off once when I plugged in my Razer Nostromo. I suspect it could be an issue with some outdated drivers and 10.8 (which I'm assuming you are using).
 

Nevpaurion

macrumors regular
Original poster
May 25, 2008
101
0
Seattle/Houston
Ah ok, I was thinking about that, I just had a huge update I had been neglecting. We'll see if that fixes it. How exactly do you do a driver up to date check again?

Been spending too much time on my windows side and can't remember for the life of me...
 

ahclausen

macrumors newbie
Jun 7, 2013
1
0
Probable solution

I know this was posted last year, but this was one of the first hits on google, and i figured that if someone were to come here, i'd put a this up. In advance, I hope you've figured it out by now Nevpaurion.

I've encountered the exact same problame. I'm on the same macBook Pro (mid 2010) and have a T.C. Electronic Impact Twin interface. NOW! It can run with supplied power from external power source, or it can run with power directly from the mac. I the Impact Twin up to its original power supply.. and then it worked. I hope this is helpful.. i was pulling my hair out for half an hour thinking my macbook was breaking down piece by piece. :)
 

MCAsan

macrumors 601
Jul 9, 2012
4,543
415
Atlanta
Actually I'm on 10.6.8

Time to move to 10.8.4 and either fix the drive problem and/or eliminate OS/driver incompatibility as a problem source. It won't be long before we get 10.9.