PlugSuit/Twicetab - UNINSTALL?!

Discussion in 'Mac Apps and Mac App Store' started by johnnyxhuynh, Nov 24, 2007.

  1. johnnyxhuynh macrumors regular

    johnnyxhuynh

    Joined:
    Jun 17, 2006
    Location:
    Houston, TX, USA
    #1
    I downloaded and installed the PlugSuit/Twicetab bundle on my OS X 10.4.11/Safari 3.0.4 Beta in hopes that I could get some of those adblocking plugins to function. It seems I could not get any of them to work. So now, I'd like to get rid of PlugSuit and Twicetab, but I have no clue where to start.

    Could anyone offer some guidance? Thanks in advance.

    While I'm at it: are there any effective adblocking solutions out there for 10.4.11/3.0.4 Beta?
     
  2. TheStu macrumors 65816

    Joined:
    Aug 20, 2006
    Location:
    Carlisle, PA
    #2
    I know that Safari-AdBlock works with Leopard 10.5.1 and Safari 3.0.4, but not sure about Tiger 10.4.11
     

Share This Page