Pocket casts failing to resume playback

jr866gooner

macrumors 68000
Original poster
Aug 24, 2013
1,568
359
Hey all,

Not sure if I'm alone with this issue. So basically not every time but once in maybe 20 times when I go to resume playback the podcast will say buffering or loading. So the play icon changes to pause indicating it's underway and I'm about to hear my podcast resume playback only to find it just fails. Silently too. No error, no warning just the button resuming its status of paused and therefore showing the play button. I can keep doing this but the app simply refuses to play. I close the app from memory and re-launch. Nothing. Takes a phone restart for it to come to life and do what I want it too!!

Running iOS 11.2.6 at the time and now 11.3.

Podcasts version 6.9.5

Thanks!
 

joggy

macrumors newbie
Mar 30, 2011
10
1
I regularly use Pocket Casts and have not run into this issue. Maybe try deleting/reinstall the app?
 

jr866gooner

macrumors 68000
Original poster
Aug 24, 2013
1,568
359
I regularly use Pocket Casts and have not run into this issue. Maybe try deleting/reinstall the app?
If it happens again I think I shall. It’s not very frequent thankfully. Just enough to notice and it be annoying.
 

jr866gooner

macrumors 68000
Original poster
Aug 24, 2013
1,568
359
I regularly use Pocket Casts and have not run into this issue. Maybe try deleting/reinstall the app?
Just reinstalled as it happened again last night. I used to not worry about podcasts but do the podcasts only stay streamable for a set time?
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.