Resolved Pod Stuck in cannot restore "ineligible build" loop

Discussion in 'Jailbreaks and iOS Hacks' started by crashwins, Apr 3, 2013.

  1. crashwins, Apr 3, 2013
    Last edited: Apr 3, 2013

    crashwins macrumors member

    Joined:
    Sep 11, 2009
    #1
    Ugh, I would never post on here if I hadn't tried every conceivable thing I could think of..So, thanks for reading.

    Device: iPod 4th gen 8GB, Jailbroken today on FW 10A403 with Evasion.

    Problem: after JB was complete I clicked Cydia. It was cycling for maybe 3 mins and I reset the iPod (like an idiot). Now, no Cydia app, no Settings app, everything is off the dock. Bizarre. And repeated attempts at restoring it's stuck in DFU mode.

    What I've tried: I downloaded the firmware and attempted to restore via option-click on the .ipsw file where I get the "Error 3194" / ineligible build response. So, reading about this I went into editing the HOST file. Still, it simply won't accept the firmware. I also tried Tinyumbrella, but it didn't seem to help. My HOST file info is below. If anyone has any advice, I'd really appreciate it. Thanks

    ~~~~~
    ##
    # Host Database
    #
    # localhost is used to configure the loopback interface
    # when the system is booting. Do not change this entry.
    ##
    127.0.0.1 localhost
    255.255.255.255 broadcasthost
    ::1 localhost
    fe80::1%lo0 localhost
    # 127.0.0.1 gs.apple.com
    # 74.208.105.171 gs.apple.com
    # 74.208.10.249 gs.apple.com
     
  2. AngelOfSoul macrumors member

    Joined:
    Feb 23, 2013
    #2
    I don't really think that SHSH blobs is still useful (CMIIW). Mean, you wont be able to restore/upgrade your iDevice unless to the latest iOS build.
     
  3. Am3r1ca16 macrumors 6502a

    Am3r1ca16

    Joined:
    Jul 17, 2012
    Location:
    New York City
    #3
    Post a screenshot of your springboard. What apps are missing
     
  4. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #4
    Did you stitch your shsh blobs into the ipsw?
     
  5. crashwins thread starter macrumors member

    Joined:
    Sep 11, 2009
    #5
    The device is stuck in recovery mode now (USB connect to iTunes image) so I can't get back to seeing anything. I tried to download the latest FW (6.1.3) just to get the darn thing working and it still rejected the update (I did this via iTunes and now downloading the FW directly). I've never worked with "blobs" so, unfortunately, I didn't do anything with that.

    I seriously went from JBing the device to screwing it up in 5 mins (ha, contrary to what it seems, I've probably JB'en 15 Apple products with no issues - this time I was just doing too many things at work).
     
  6. crashwins thread starter macrumors member

    Joined:
    Sep 11, 2009
    #6
    Ah figured it out, but lost the JB. I just had to manually download the firmware and not rely on iTunes. Thanks for the help.
     

Share This Page