Podcast playback problem

Discussion in 'iPod touch' started by Zeromus, Nov 21, 2007.

  1. Zeromus macrumors member

    Zeromus

    Joined:
    Sep 5, 2005
    #1
    I just recently ran into a problem playing podcasts.

    I can start to play one, that works fine. But if I pause, it stops and I have to start playing again from the start. If I scrub, it quits and jumps back to the podcast selection screen. If I fast forward it works for anywhere between 10 and 30 seconds, then quits and goes back to the selection screen.

    This means if I interrupt playing any podcast I can't do anything but start listening again from the start. Scrubbing/fast forwarding in non-podcast music works fine.

    These podcasts work fine in iTunes and downloaded properly. Before I got the touch I was playing them back fine on a 1G nano. This affects all of my podcasts (well, only 2... but both) on the touch.

    I haven't done a restore yet, so not sure if that'll help. Just thought i'd see if anyone else has postcast-like problems :)
     
  2. ginckgo72 macrumors newbie

    Joined:
    Dec 4, 2007
    #2
    podcast playback problem

    I have exactly the same problem (iPod nano 3Gen 8GB). it doesn't remember where I stopped in the middle of a podcast, and it refuses to fast forward a podcast no matter if I do it using the central button and the scroll wheel or by holding the right button down. Sometimes it even refuses to start playing a podcast that I've already played previously (though not always).

    I've looked around the web and though there seem to be a few people with this problem, I haven't come across a single useful remedy.
     

Share This Page