Podcast Playback Problems

Discussion in 'iPod touch' started by Kingpin, Mar 8, 2009.

  1. Kingpin macrumors newbie

    Joined:
    Mar 8, 2009
    Location:
    Southern California
    #1
    My podcasts use to play without any problem. However, once I downloaded some podcast via WI-FI they stopped working.

    They show up on my Ipod but when you try to play them it just goes back to the podcast screen that list all the podcast you have. It will not play them.

    I searched these forums and did not find the answer to my question. Is there anyone on here who has had this problem and knows how to fix it? Thank you.
     
  2. pilotrtc macrumors regular

    Joined:
    Dec 4, 2008
    #2
    Restart

    Have you tried restarting your iPod? I have heard (and experienced) that the iPod can get wonky after software installations and/or updates.

    Hold down the button at the top for a few seconds until your screen comes up with a "Slide to power off" swipey thing. Turn it off and wait a little and then turn it back on by hitting that same button.
     
  3. Kingpin thread starter macrumors newbie

    Joined:
    Mar 8, 2009
    Location:
    Southern California
    #3
    Thank for the response. I did try that. The only thing I haven't done is restore it to factory settings. I was trying to avoid that since it erases everything on the Ipod. I guess if restore doesn't fix the problem I'll have to take it to the store.
     
  4. Kingpin thread starter macrumors newbie

    Joined:
    Mar 8, 2009
    Location:
    Southern California
    #4
    Just in case this happens to anyone else. Restoring the Ipod to factory settings fixed this problem. Just be sure all your music is backed up because it erases everything on your Ipod. After I restored everything I synced it back via Itunes and everything worked.
     

Share This Page