Podcasts Display Bug?

Discussion in 'iOS 8' started by MJedi, Dec 22, 2014.

  1. MJedi macrumors 6502a

    MJedi

    Joined:
    Dec 16, 2010
    #1
    Hello all,

    Ever since iOS 8, the Podcasts app has this annoying display bug when viewing episodes in any playlist. (See screenshot.) It seems to happen when I go back to it later after the iPhone is used. Or, if I force quit the app from the task manager. Even if I scroll up, it stays this way. If I go out of the playlist, then back, it goes back to normal. I've tested this on my 6 Plus and a 5c, both running 8.1.2. Anyone seen this problem? What possible solutions can I try? Thanks.
    ImageUploadedByTapatalk1419278529.766106.jpg
     
  2. Salvor Hardin macrumors regular

    Joined:
    Jun 24, 2013
    #2
    I've been having this same annoying problem since iOS 8, pulling down to update on the main page of My Stations seems to fix it.
     
  3. eclipse01 macrumors 68020

    eclipse01

    Joined:
    May 16, 2011
    Location:
    Eau Claire, WI
    #3
    I don't see that bug too often but I do get a bug when trying to play multiple video podcasts in a row where the next podcast will have no video and I will have to start the podcast completely over to get video.
     
  4. MJedi thread starter macrumors 6502a

    MJedi

    Joined:
    Dec 16, 2010
    #4
    So this is a bug, and not something we can fix ourselves?
     
  5. Armen macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
  6. MJedi thread starter macrumors 6502a

    MJedi

    Joined:
    Dec 16, 2010
    #6
    Yup, and a supporter through Patreon, too :cool:
     

Share This Page