Podcasts is "stuck" and won't download

Discussion in 'iPhone' started by Maury, Oct 17, 2012.

  1. Maury macrumors 6502

    Joined:
    Mar 25, 2008
    #1
    I have about a dozen podcasts in Podcasts. Besides the periodic resets of my "unplayed" counters (uggg), today it's decided to no longer download any new episodes.

    Looking in Unplayed Episodes (for instance) I see that TNT and AudioLab both have a new episode, and the lines for these show "Preparing to download..."

    Forever. Like hours.

    Downcast downloaded them all in seconds.

    Any advice?
     
  2. rcappo macrumors regular

    Joined:
    Apr 14, 2010
    #2
    I am having this issue now. I am using iOS 8.3 on the iPhone 6 and the Podcasts App.

    What I think happened was that I started 5 podcasts downloading, then paused 3 of them right away. The other 2 where taking too long to download, so I canceled them all. Now I can't download any. I've tried to restart the app, switch to cellular data and used other wifi access points. I haven't tried rebooting the phone yet or upgrading it to iOS 10 which might be what it takes;).

    There is 60 GB of free space on the phone so it should work.
     
  3. rcappo macrumors regular

    Joined:
    Apr 14, 2010
    #3
    So it turns out that restarting the phone did fix my problem.
     

Share This Page