Podcasts "Not Playing" screen

Discussion in 'Apple TV Apps' started by ThisBougieLife, Apr 26, 2019.

  1. ThisBougieLife macrumors 68000

    ThisBougieLife

    Joined:
    Jan 21, 2016
    Location:
    SF Bay Area, California
    #1
    I've been using the Podcasts app on the Apple TV for years and never had this problem until the last few weeks. Every time I go and play a podcast episode, instead of showing the usual screen you get when you play an episode (i.e., the podcast's logo in a square, a colored background based on the logo's color, and a bar showing the length of the podcast and the time of playing), now all I get is a gray screen that says "Not Playing". The podcast still plays, but I can't see the time and I can't pause it. I have to press "Menu" to go back to the list of episodes to pause it. In other words, the "now playing" screen doesn't work. It just says "not playing". What's going on?
     
  2. JoeShades macrumors 6502a

    Joined:
    Sep 1, 2010
    Location:
    Williamstown, NJ
    #2
    Yeah I have that problem, You have stop and restart the app a few times then it will work
     
  3. AL2TEACH macrumors 6502

    Joined:
    Feb 17, 2007
    Location:
    Denver, CO.
    #3
    Thanks, I will try that because I was having the same problem.
     
  4. ThisBougieLife thread starter macrumors 68000

    ThisBougieLife

    Joined:
    Jan 21, 2016
    Location:
    SF Bay Area, California
    #4
    I tried that but it didn't solve the problem. I even tried resetting the Apple TV and it's still happening. This is a software bug that they need to fix with an update.
     

Share This Page

3 April 26, 2019