Podcasts sync unchecked

Discussion in 'iPod touch' started by j4jealousy, Jul 13, 2008.

  1. j4jealousy macrumors member

    Joined:
    Nov 14, 2007
    #1
    I got this problem where my podcasts r syncing even tho i left the podcasts unchecked. Is it a bug? Explanations? Solutions?
     
  2. nilloc89 macrumors newbie

    Joined:
    Aug 3, 2008
    #2
    Same thing

    I just had my iPhone replaced for a different reason. With my original iPhone I was able to sync only my selected podcasts but on my new first generation iPhone it syncs all podcasts. Even if I tell iTunes to not sync any podcasts it syncs them all. This is a problem for me because I only have so much space on my iPhone and I don't want it taken up by video podcasts, I only want audio podcasts which I select. I've looked at all the apple support pages and I haven't heard of anyone else having this problem.
     
  3. pismodude2 macrumors 6502a

    pismodude2

    Joined:
    Jan 22, 2008
    Location:
    MacWorld
    #3
    Try unchecking all your video podcasts (not in the connected iPhone/iPod section, in the podcast area of your library) and then check 'Sync only checked songs and videos' in the Summary tab.
     
  4. nilloc89 macrumors newbie

    Joined:
    Aug 3, 2008
    #4
    I've tried that. It keeps all the podcasts from iTunes on the iPhone.
     
  5. dasikes macrumors 6502a

    dasikes

    Joined:
    Jul 10, 2008
    Location:
    Alabama
    #5
    That is truly unusual. It is set to sync, right? Not manually manage?

    Not to ask a dumb question, just to get obvious stuff out of the way..
     
  6. nilloc89 macrumors newbie

    Joined:
    Aug 3, 2008
  7. pismodude2 macrumors 6502a

    pismodude2

    Joined:
    Jan 22, 2008
    Location:
    MacWorld
    #7
    Although I'm sure you got me right the first time, I decided I would elaborate on what I wanted you to do further with pictures!

    1. Go to the 'Podcasts' section:
    [​IMG]

    2. Uncheck all your Podcasts there:
    [​IMG]

    3. Go to the connected iPod Touch:
    [​IMG]

    4. Check 'Sync only checked songs and videos':
    [​IMG]

    5. Click Sync/Apply Changes.

    6. Tell me if it worked! :confused:
     
  8. dasikes macrumors 6502a

    dasikes

    Joined:
    Jul 10, 2008
    Location:
    Alabama
    #8
    Also, in iTunes when the iPod is connected:

    1. Click the iPod as shown before.
    2. Click the Podcasts tab
    3. Make sure "Sync" is NOT checked.
     
  9. Sweetbike40 macrumors 65816

    Sweetbike40

    Joined:
    Aug 29, 2007
    Location:
    NY/NJ
    #9
    I'm having the same problem. Anyone get it to work?
     
  10. nilloc89 macrumors newbie

    Joined:
    Aug 3, 2008
    #10
    That may fix the problem, but it's not exactly what i want. I don't want to have to uncheck all my new podcasts every time i sync. I should be able to tell the iPhone to only sync my selected podcasts in the podcast tab under the iphone while its plugged in correct?
     
  11. UnknownVariable, Aug 5, 2008
    Last edited: Nov 18, 2010
  12. dasikes macrumors 6502a

    dasikes

    Joined:
    Jul 10, 2008
    Location:
    Alabama
    #12
    It should. Make sure your settings are like what have been posted by me and the previous poster before me.

    Podcasts work fine for me, I don't have to uncheck any of them individually. I have them set to sync one of my podcasts, and that's it.
     
  13. nilloc89 macrumors newbie

    Joined:
    Aug 3, 2008
    #13
    haha just to prove to you that I'm not as inept as you think I am here are some screenshots of how I have it set up. My point is that with these settings done the way they are, I should have no problem. However, iTunes continues to sync any podcast I have (in this case "Anderson Cooper 360 Daily Podcast".) And in response to UnknownVariable, I checked all of my playlists and none of them should be causing this.
     

    Attached Files:

  14. wayne040576 macrumors newbie

    Joined:
    Aug 7, 2008
    #14
    Just came across this thread today while looking for an answer to a similar issue. I had previously been handling my podcasts manually but decided to try out the syncing.

    It didn’t work as expected (similar issues to above) so I turned off syncing in the podcast tab for my iphone.
    This deleted all podcasts from the device (including the podcast icon on the device tree) and refused to let me manually add new podcasts. The only way I could add them was to turn syncing back on and let it do it.
    I checked all my master sync options and they were turned off for all music and videos so I’m not sure what caused the issue.
     
  15. Arran macrumors 68040

    Arran

    Joined:
    Mar 7, 2008
    Location:
    Atlanta, USA
    #15
    I just had the same problem. Your solution was spot on. Thanks!

    For anyone else troubleshooting this... In iTunes, right click on one of the troublesome podcast episodes and then hover over "Show in Playlists>". That will reveal all playlists it's in.
     
  16. iLifer08 macrumors newbie

    Joined:
    Aug 13, 2007
    #16
    Man, this had been bothering me for weeks. Like you, my problem was in the smart playlists.

    If you are having similar issues, make sure you add a condition to your smart playlists: Podcasts is False.
     
  17. nilloc89 macrumors newbie

    Joined:
    Aug 3, 2008
    #17
    Thanks iLifer! You're the first to solve the problem. So glad I don't have to uncheck all my podcasts before I sync every time now.
     

Share This Page