podcasts

Discussion in 'iPod' started by Sir Loin Steak, Sep 30, 2010.

  1. Sir Loin Steak macrumors 6502

    Sir Loin Steak

    Joined:
    Feb 2, 2009
    Location:
    England
    #1
    WHere do I ask questions about the podcasts from iTunes?

    The podcasts that I have listened to on my iPod seem to have vanished from the playlist, which I find frustrating. In iTunes there is a semicircle of blue next to the tracks I have listened to, the track is still there, but the thing has gone from my ipod.

    Any pointers on this appreciated.
     
  2. Matt.H macrumors member

    Joined:
    Feb 1, 2009
    Location:
    Wiltshire
    #2
    When you sync your iPod, click on the "Podcasts" title at the top of the screen, and see if the check box which says "Automatically include [all unplayed] episodes of [all podcasts] is checked?
    You can change the [all unplayed] option to select [all]. This will mean that even played podcasts will stay on your iPod.

    Hope that helps!
     
  3. Sir Loin Steak thread starter macrumors 6502

    Sir Loin Steak

    Joined:
    Feb 2, 2009
    Location:
    England
    #3
    Sounds the ticket, Matt! Will try next synch!

    :)
     
  4. R94N macrumors 68020

    R94N

    Joined:
    May 30, 2010
    Location:
    UK
    #4
    Either here or in the Mac Applications forum will do I think.
     
  5. Sir Loin Steak thread starter macrumors 6502

    Sir Loin Steak

    Joined:
    Feb 2, 2009
    Location:
    England
    #5
    Didn't work, really, Matt.

    I had to select the tracks that I wanted back on the ipod and then choose 'mark as unplayed' from the list.

    So, yes I have done what I wanted, but I couldn't see any options from the menus for checking a box to do what you suggested.
     
  6. Matt.H macrumors member

    Joined:
    Feb 1, 2009
    Location:
    Wiltshire
    #6
    I have taken a screencap this time to try and show what I meant by the check box:
    [​IMG]

    I am assuming you are running the latest version of iTunes?
    Under the "Podcast" section you should be presented with the above options, and you will notice that there are 2 drop down menus.

    By checking the box which says "Sync Podcasts" and also checking the box which says "Automatically include..." this will sync across your podcasts.
    But by default, it will only sync unplayed podcasts; therefore in you need to click on the first drop down, and change this to "all" and the second one to "all podcasts" as I have shown in my screen cap.

    Good luck!
     
  7. Sir Loin Steak thread starter macrumors 6502

    Sir Loin Steak

    Joined:
    Feb 2, 2009
    Location:
    England
    #7
    I checked, and you were right - I was not using the latest version.

    However, when I went to update, I got this message:


    Help! I tried twice to no avail.
     

    Attached Files:

  8. Matt.H macrumors member

    Joined:
    Feb 1, 2009
    Location:
    Wiltshire
    #8
    That certainly is something I haven't seen before, however, someone over at the Apple support forums [here] has also had the problem, and fixed it by downloading and installing iTunes from here instead of doing it from software update.

    Worth a shot!
     
  9. Sir Loin Steak thread starter macrumors 6502

    Sir Loin Steak

    Joined:
    Feb 2, 2009
    Location:
    England
    #9
    Hm, well i did that, but the now updated iTunes does appear to have the options you have shown on your screen grab, Matt.

    Any more ideas?
     
  10. Matt.H macrumors member

    Joined:
    Feb 1, 2009
    Location:
    Wiltshire
    #10
    Can you do a screen grab of what you can see so I can compare?
     
  11. Sir Loin Steak thread starter macrumors 6502

    Sir Loin Steak

    Joined:
    Feb 2, 2009
    Location:
    England
    #11
    Here you go, Matt. Two shots, one showing the version I now apparently have.

    Tim
     

    Attached Files:

  12. Ivan P macrumors 68030

    Ivan P

    Joined:
    Jan 17, 2008
    Location:
    Home
    #12
    Upgrading to the latest iTunes wasn't totally necessary to find this to be honest, it's been around since at least iTunes 8 IIRC - I think it's just a case of misinterpreting information. The screen you want only appears once the iPod has been connected, it isn't under the podcasts section in iTunes.

    Connect your iPod and select it in the sidebar in iTunes. At the top of the screen there will be a heap of tabs saying things like Summary, Music, Movies, etc. There will be one that says Podcasts. Click on that and you will see what is shown in Matt's screenshot :)
     
  13. Sir Loin Steak thread starter macrumors 6502

    Sir Loin Steak

    Joined:
    Feb 2, 2009
    Location:
    England
    #13
    Ah cool! I got it now! Many thanks both.

    Now I have the latest version, I'll never know if this was just because I wasn't hooking up the iPod first or if this feature is only the latest version, I guess.

    Anyway, all's very well, and thanks again.

    Tim
     
  14. Matt.H macrumors member

    Joined:
    Feb 1, 2009
    Location:
    Wiltshire

Share This Page