Pogo Not working in Lion

N2bnfunn

macrumors member
Original poster
Jul 24, 2011
65
0
I cannot get POGO.com in Lion and I cannot connect to my sling boxon the web.

Any suggestion on how I can fix this problem
 

tfrohl

macrumors newbie
Aug 4, 2011
1
0
Lion and Pogo

First, you need to download the new Java for Lion. Type Lion in POGO search to find the link or just go to Apple's site. After installing it, do the following:

Go to Applications > Utilities > Java Preferences

1) Click the "Enable applet plug-in and Web Start applications" box

2) Click the "Advanced" tab and click the "Hide Console" box (Turns on the Java console without display it)

Pogo will all work again
 

edtravelguy

macrumors newbie
Jan 22, 2012
1
0
First, you need to download the new Java for Lion. Type Lion in POGO search to find the link or just go to Apple's site. After installing it, do the following:

Go to Applications > Utilities > Java Preferences

1) Click the "Enable applet plug-in and Web Start applications" box

2) Click the "Advanced" tab and click the "Hide Console" box (Turns on the Java console without display it)

Pogo will all work again
It worked like a charm; thanks for posting! :)
 

Similar threads

  • CharCat
1
Replies
1
Views
157
  • wisevot1900
8
Replies
8
Views
1K
  • lokilaufey
0
Replies
0
Views
368
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.