joserskid

macrumors newbie
Dec 30, 2011
20
0
I believe he's talking about the emulator VisualboyAdvance.

You have to use the right version, cause OSX support stopped in version 1.7.
Also, that was quite a while ago so no guarantee it'll work in Lion.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.