Polar Heart Monitor VMware problem

Discussion in 'Windows, Linux & Others on the Mac' started by EngBrian, Jan 16, 2009.

  1. EngBrian macrumors regular

    Joined:
    Feb 7, 2007
    Location:
    Ontario, Canada
    #1
    I just bought a Polar F11 heart rate monitor and was trying to use the weblink tool from polar (a windows only application as far as I know) to upload exercise data. This relies on a soniclink, basically chirps from the watch to the microphone, to send this data.

    The program will not register that the watch is communicating when running through VMware fusion. However, it will work when I boot through bootcamp. I have tried confirming that the microphone is working through the control panel and it is. Ideally I would like this running through VMware but worst case scenario I'll just use bootcamp every now and then.

    Has anyone tried this before or had similar problems. Even with other programs that use a microphone running through VMware.

    thanks for any help.

    Brian
     
  2. EngBrian thread starter macrumors regular

    Joined:
    Feb 7, 2007
    Location:
    Ontario, Canada
    #2
    well got it working by basically going through a couple reboot cycles between bootcamp and vmware. But being a sonic based link it could have been environmental noise earlier in the day throwing it off too.

    But didn't want to leave this thread hanging.
     
  3. poppol macrumors newbie

    Joined:
    May 23, 2009
    #3
    my best Polar Monitor

    I think this polar is best is polar f11 monitor
     

Share This Page